1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys e1200..having problems installing it.

Discussion in 'Networking Issues' started by Oropher26, Dec 2, 2012.

  1. Oropher26

    Oropher26 Serious Server Member

    In it's first day,it works properly.The wireless network works in any of my devices(iPad,laptop,smartphones)
    In it's 2nd day,the wireless network isn't working anymore.I can no longer connect any of my devices.I tried resetting the roiter,but it didn't work.I also call my internet service,but they told me it's not their problem,since our account,according to them,is active.And we can connect to the network if we remove the router.I also tried to bring the router to the store where i bought it,and they told me that there is nothing wrong with the router,and it works fine(They tested it)
    So now i'm asking...what do you think is the problem for this? I don't think i did something wrong while installing it,cause i followed the instructions carefully.

Share This Page