1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys E4200 + Tomato Toastman - cpu usage

Discussion in 'Tomato Firmware' started by mrQQ, Aug 5, 2013.

  1. mrQQ

    mrQQ Addicted to LI Member

    Hello,

    tomato-E4200USB-NVRAM60K-1.28.7467MIPSR2-Toastman-VPN.bin did not have this issue, but all the later builds (well, I can't find a link with old builds to be exact about which one introduced it) will bring router cpu usage to 100% when doing 10mb/s torrent downloads.

    How can I solve this?
     
  2. mrQQ

    mrQQ Addicted to LI Member

    if there is somewhere an archive of old builds I can try to narrow down exact build number..
     
  3. mrQQ

    mrQQ Addicted to LI Member

    7467 - 10mb/s download, 1 minute load stats at 0.8
    7483 - 10mb/s download, 1 minute load climbs to 4.5.....

    :(
     
  4. mrQQ

    mrQQ Addicted to LI Member

    OK, official linksys fw does not have this problem.

    Latest Shibby also dies with torrents..
     
  5. Malitiacurt

    Malitiacurt Networkin' Nut Member

    Sounds like you have something enabled processing alot of packets such as QoS, or your trying to keep your old cstats with the new version of Toastman/Shibby which use different bit sizes for storing calues, since default firmware has none of these.

    Did you do proper a reset/clear NVRAM between the upgrades and aren't using old backups of cstats/rstats?
     
  6. mrQQ

    mrQQ Addicted to LI Member

    yes, I did do nvram clear.

    And no, I don't enable anything. In fact, i've tried disabling everything I could find, and it still lags.

    If I flash old version, straight away it works fine.

    If I flash new version, straight away it starts lagging.
     
  7. mrQQ

    mrQQ Addicted to LI Member

Share This Page