1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys PAP2- Problem with incoming calls

Discussion in 'Other Linksys Equipment' started by philipina, Apr 4, 2007.

  1. philipina

    philipina LI Guru Member

    Hello,

    I have got a module linksys PAP2. I suscribe to a VOIP provider in Belgium where I got a fix number.
    I have configured my router to forward all UDP ports defined in the documentation to the linksys PAP box.
    Outgoing calls are working well but I have a problem with incoming calls. After the startup of the linksys module I can get incoming calls during about 10 or 15 minutes.
    After this, incoming calls are not working anymore and callers are redirected to the voice mail.
    To solve the problem I have to restart the linksys PAP2 module and then incoming calls are working again for 15 minutes again. REM : I don't have to restart the router or the modem to get it working again this is why I suspect that the
    problem comes from the linksys PAP2 module.

    Do you have any idea which could help me to solve this issus?

    Thanks in advance for your reply.

    Alain
     
  2. Hi,

    I have exactly the same problem.
    I tried to use a different PAP2 but I got the same result.

    Peter
     
  3. philipina

    philipina LI Guru Member

    Hello,
    On my side I solved the problem.
    I went to the admin view of line 1 where we can see advanced options and I have set the options "NAT enable" and "NAT alive check" to TRUE.
    Now it is working fine.

    Hope this helps.

    Alain
     

Share This Page