1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys PCI card problem

Discussion in 'Networking Issues' started by Amo911, Jun 18, 2006.

  1. Amo911

    Amo911 Network Guru Member

    Hi,
    My PC had a Linksys wireless PCI card installed and all worked fine.
    My PC went dead, so I bought an identical model and installed the old HDD and PCI card into the new PC.

    The problem is that the PC HDD still has details of the PCI card when it was installed in the old PC and it appears to conflict with the PCI card settings that I have installed in the new PC.
    This is affecting the internet connection.
    I use a static IP address for the PCI card and if I use the IP as it was set orignally I get a message to say that the settings conflict with a card that was previously installed but has now been removed.
    I have tried a new IP, but it still sometimes conflicts.
    How can I remove/delete these old settings pls?

    Many thanks
    Amo
     
  2. jgutz20

    jgutz20 Network Guru Member

    have you tried completely uninstalling both network cards and their corresponding software
     
  3. Amo911

    Amo911 Network Guru Member

    Hi,
    The old card is not shown in device manager.
     
  4. slamcat

    slamcat Network Guru Member

    Just because the old card doesn't show in device mgr doesn't mean it's not there. Make sure, in device manager, you select "View > Show Hidden Devices" to make double sure.
     
  5. Amo911

    Amo911 Network Guru Member

    Tried that it is not there
     

Share This Page