1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys Range Expander with Motorola Router

Discussion in 'General Discussion' started by Anonymous, Jul 11, 2005.

  1. Anonymous

    Anonymous Guest

    I bought a Range Expander (WRE54g) to go with my linksys router (WRT54G). I had to download new firmware for the router to get the range expander to work right, but eventually it worked. Shortly thereafter, the router died. I purchased a Motorola router instead (WR850g), which I plugged in and everything worked beautifully for about 4 months. Recently, the Range Expander begain having problems. After an extensive and thorough conversation with Linksys techs it was confirmed that the range expander was defective and they sent me a new one via the warranty. The problem I'm having is that when I plug in the new one, the link light is red - not blue. Any suggestions on how to make this work?
  2. wavecom

    wavecom Network Guru Member

    Try to wirelessly connect to the range expander to the address (which is default) and add on the Mac Address field, the Mac Address of your motorola wireless router.

    GooD Luck!

Share This Page