1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys rv042 firewall problem

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by gedisweb, Nov 27, 2007.

  1. gedisweb

    gedisweb LI Guru Member

    Hi all,

    I have a Linksys RV042 with firmware 1.3.9 (Apr 24 2007). My problem is that the firewall seems to work just the opposite that it supposed to be.

    A simple example

    1) I create a new service: terminal server port 3389 TCP.
    2) I go to Setup/Forwarding and assign the new service to an IP of my local network.
    3) I test that a PC in the wan can access the PC with ts.
    4) I go to Firewall/General and I set the firewall to enabled to restrict this access.

    Then, when I see the default firewall's rules, I suppose that no computer can *still* access my PC with terminal server until I add some new rules to allow this. But It can. Any computer in the wan can access the terminal server in my lan.

    I add a new rule to allow one IP to access my terminal server but then, this IP cannot access. If I drop/disable the rule then this IP can access. It just the opposite.

    It happens to someone else?

    Thanks in advance
  2. gedisweb

    gedisweb LI Guru Member

    More problems with rv042 Firewall

    Hi again,

    My problems with this firewall are growing.

    Because of the firewall seems to work the opposite I configure, I keep the firewall active without any rule and without any forward.

    Then, randomly one or two PCs in my LAN cannot access internet until I disable the firewall ¿¿¿???. I have tried disabling SPI, DoS, Block WAN Request but only works when 1) reboot router, 2) disable firewall.

    Sure that I am doing something wrong because I find nothing in the forums about problems with this firewall.
    ¿Does anybody use it?

    Thanks in advance

Share This Page