1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys WAG325N-UK

Discussion in 'Other Linksys Equipment' started by jasonr2000, Aug 31, 2010.

  1. jasonr2000

    jasonr2000 Networkin' Nut Member

    hey guys ive got a linksys wag325n
    and lately im having issues with the wireless side of things
    where as my wireless N laptop wont stay connected and it just drops out and the only way to get it back is to restart the router completely
    even tho my wireless G devices dont lose connection
    is there anything i can try
    as ive got the latest firmware i believe that is v1.00.12
    im wondering if there is a newer one someone can point me 2
    as this is driveing me mad now
    and it never used to happen before
    thanks for any help
  2. ianeck

    ianeck Networkin' Nut Member

    Same here


    I am experiencing the same. Netstumbler clearly shows the wifi dissappearing. Whats more if I connect via wire pings to the router fail in blocks i.e. 10 work, 4 don't, 10 work etc.

    If I disable the wifi the wired connection works fine. I have tried upgrade to 1.00.12and factory default to no avail although it seemed to work for a while with WEP but failed when I moved to use the normal wpa2 personal.

    I have replaced the psu just in case and checked there are no other APs near by on the channel I was using.

    Can't think of what else to do. Any suggestions would be welcome.


Share This Page