1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

linksys wap54g v1 - need v1.09 firmware to upgrade to 2.0x?

Discussion in 'Linksys Official Firmware' started by generaljoe, Jan 15, 2006.

  1. generaljoe

    generaljoe Network Guru Member

    As subject, really - I have a UK WAP54G v1, with v1.08 firmware - I have the upgrade to 2.08 from www-uk.linksys.com, but the readme states that you must go to interim release 1.09 before upgrading to 2.08.

    Trouble is, 1.09's not on the www-uk.linksys.com website, nor is it on ftp.linksys.com.

    What I wanted to know is:

    1) Can I just upgrade to one of the later v3 firmwares and not worry about 2.08?

    And if not,

    2) where can I get the 1.09 interim release?

    thanks
     
  2. generaljoe

    generaljoe Network Guru Member

    bump

    I gather from other posts that one can just use v3 firmware, but I still can't work out if I need the interim 1.09, I'd be grateful if someone would let me know.

    Thanks
     
  3. howardp6

    howardp6 Network Guru Member

    There is a WAP54G firmware version on the FTP site, ir has a date of 03/25/2004.
     
  4. generaljoe

    generaljoe Network Guru Member

    Is it v1.09?
     
  5. generaljoe

    generaljoe Network Guru Member

    Answered - no you don't need 1.09 and yes you can upgrade a v1 hardware WAP54g to 3.05 firmware.
     

Share This Page