1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys Wireless G Broadband Router w/SPEEDBOOSTER WRT54GSv7 has ruined my laptop !!!!

Discussion in 'Networking Issues' started by dc2837998, Dec 12, 2007.

  1. dc2837998

    dc2837998 Guest

    I'm so mad I could chew nails. This router attracted me because it has SPEEDBOOSTER 2.4GHz 802.11g...my Compaq Presario 500C series (VISTA Home Basic) worked fine wirelessly before...NOW after hooking it up and installing the software, I can no longer connect to an unsecured network (wirelessly). It says signal strength exellent but there's that damn red "x" when showing connection to the internet. In an effort to restore what I had, I reformatted and restored my C: drive. No Help. I'm so angry I'm ready to take legal action against linksys.
     
  2. Mastec

    Mastec Network Guru Member

    OMG HAHAHAHAHA

    I am so sorry to laugh but have seen this many many times from network newbies.

    Cool your jets.. I don't know what you did but setting up a router installs NOTHING onto a PC or Laptop. All the disc does is make accessing the router easier for the initial setup and thats all. You formatted for nothing. Next time you should seek out help on these forums or even at Linksys before jumping the gun.
     
  3. Toxic

    Toxic Administrator Staff Member

    why did you reformat? Vista like XP has a system restore. you can restore back to a previous time before you installed the router.

    I would love to see you take legal action on linksys, your DESTROYED any evidence by reformatting!

    did you contact linksys for help? you certainly did not post here about your problem before you took your laptop and formatted it.

    next time you have a problem try some simple solutions first.
     

Share This Page