1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys WRT54GL's gui german?

Discussion in 'Linksys Official Firmware' started by yzfr6, May 17, 2007.

  1. yzfr6

    yzfr6 LI Guru Member

    Hi, I'm new to this forum.

    I just purchased a linksys WRT54GL today. I ran the cd and followed the instructions selecting english as my language, but once the installation is complete I noticed the Gui was german when I ran 192.168.1.1 in my browser. Is there anyway of converting it back to the english version? or should I refund the router?

    Thanks, help appreciated. :)
     
  2. Slimey

    Slimey Network Guru Member

    reseting the router back to defaults using the reset button should do it
     
  3. Toxic

    Toxic Administrator Staff Member

    afaik the language is built into the firmware. if the reset does not fix the problem you'll need to download the english version and upload teh firmware to the router. http://www.linksys.com/downloads/
     
  4. yzfr6

    yzfr6 LI Guru Member

    Thanks for the reply, I tried both ways already and still the same problem. I restarted my router back to default settings already and also upgraded the firmware. The firmware version is v4.30.9 which is the latest one for the WRT54GL, but I'm still experiencing the same problem. After I upgraded the firmware, it said something like "update successful" in english but once I get back to the main interface screen it's still german.

    I read that if you type in http://192.168.xxx.xxx/language.htm in your browser it should allow you to change your language settings, but I get an 404 error instead. It was used for the wrt54gs router instead though.

    Any other way of changing the browser interface?

    Thanks for the help, appreciate it.
     
  5. yzfr6

    yzfr6 LI Guru Member

    Ok got it fixed, brought it to the tech.

    Thanks for everyone's help. :biggrin:
     
  6. baptiste

    baptiste Guest

    Hi, I have the same problem, could you tell me how you resolve it please ?
    thanks

    baptiste
     
  7. vodyle

    vodyle LI Guru Member

    Hi!
    I have the WRT54GL model, and ,surprisingly, I have the exact same problem as well. I've tried reseting definitions and flashing with the newest firmware (found no language-specific version). When that didn't help I started searching for answers online and found only refferences to a "language.htm" section in the router's gui - but all i got was a "404 not found" error. Also, all the other GUI pages I've seen are .asp, not .htm, but a "language.asp" page does not exist either.
    I have no Linksys tech support in my country to call, and this problem isn't serious enough to require a hardware replacement, but unfortunately I cannot read german... Is it possible that something this simple cannot be manually fixed or not have a known answer?
    All comments are welcomed, of course. :thumbup:
     
  8. vodyle

    vodyle LI Guru Member

    hmmmm...

    I don't want to be impatient, but I'd be happy for any kind of response. My problem is that I have no linksys tech support in my country and I can't seem to solve this myself. As long as I can't read my router's german security settings and Logs I have no real use for its firmware. I might as well install an open source firmware that can actually display english menus.
     

Share This Page