1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys WRT54Gv5 Setting/Setup page not loading

Discussion in 'Cisco/Linksys Wireless Routers' started by hmaster10, Feb 22, 2006.

  1. hmaster10

    hmaster10 Network Guru Member

    i have already installed the new firmware 1.0.6 for v5 but i still get the same problem. after i access the setup/setting page of my router (WRT54G) when i try to access it again, i get a blank page. I have to restart the router to get it fix, is there any way to fix this problem? is this a hardware prblem?

    thanks in advance :)
     
  2. Teeo

    Teeo Network Guru Member

    I have the same hardware and problem

    hmaster10 > Did you find a solution for this?

    Does anyone have a solution?

    Thanx for any help
     
  3. hmaster10

    hmaster10 Network Guru Member

    no... and i'm still looking for one... but currently i notice that after a day or two... the page is accessible again, then after a few ours the problem happens again
     
  4. Teeo

    Teeo Network Guru Member

    the same happends for me. I think that the router crach and reboot. Thats why U can access the router again.
    Do you know if there is a way to see if the router has rebooted?

    Hope that they release a new firmware soon :(
     
  5. avpro

    avpro LI Guru Member

    I had this problem too. I disabled my computers software based content filter the Linksys setup screens work. I would suggest turning off content filters, popup blockers, Norton and all that kind of junk. Worked for me.
     

Share This Page