1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loaded HyperWRT, GUI never changed...

Discussion in 'HyperWRT Firmware' started by Chuck_IV, Nov 10, 2005.

  1. Chuck_IV

    Chuck_IV Network Guru Member

    Tried loading HyperWRT version 191005 on my WRT54GS V3.0 and when it rebooted(I did a reset as well), while the firmware version listed in theupper right did say HyperWRT, the Gui was identical to the stock Linksys firmware. The only exception was the Basic Wireless section which showed "some" extra options but it was all whacky looking.

    None of the other options showed anywhere, no extra port forwarding fields, no telnet option, nothing. I tried loading it several times but it did the same thing every time. During the upgradte the progress bar would get about 3/4th the way done and then it would say it was done.

    Any ideas?
  2. gaster

    gaster Network Guru Member

    how about using telnet and then typing "erase nvram;reboot"
    without quotes of course
    maybe some old stuff is just still stuck in the nvram somehow
  3. Chuck_IV

    Chuck_IV Network Guru Member

    Well, don't know what I did, but after reading your post, I decided to try one more time and bingo, it loaded fine this time(even without the telnet effort). I haven't a clue what I did different, if anything, but oh well, it's loaded now(at least till the next version, lol).

    Thanx for the quick reply.

Share This Page