1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Looks like i have fryed this one lol

Discussion in 'Cisco/Linksys Wireless Routers' started by edit_21, Nov 11, 2004.

  1. edit_21

    edit_21 Network Guru Member

    Hi all need some help here , after my providers dns went down i have hasd a string of problems but for some reson now i cant see the login web page on my WRT54G , its running satori 4 fw , i can use the network and wifi handshakes with my lappy but cant see the web ...
    Its strange that i cant ip to the web user interface, have tryed resetting it multiple times, if anyone can shed some light on this or just tell me its good n' fryed :roll:
    Tar very much
  2. edit_21

    edit_21 Network Guru Member

    not sure ho right this is but it looks like the WRT54G has somehow changed its ip to , well i got some intrutions in my fire wall on my pc when only the router was connected on its own... the plot thickens.
  3. Toxic

    Toxic Administrator Staff Member

    I take it you reset the router to defaults by pressing reset button for 30 Seconds?

    also, power down all devices inc PC and turn on in this order.,


    then Router.

    then PC

    also make sure cables are correctly attached and none are damaged.
  4. edit_21

    edit_21 Network Guru Member

    ya done all this ,also tryed to flash it but its not having it.
  5. edit_21

    edit_21 Network Guru Member

    ok, done the 2 pins shorting out trick and it as worked , up and running now , yay.

Share This Page