1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Losing connection and Charter saying it is the router....

Discussion in 'Tomato Firmware' started by FattysGoneWild, Mar 25, 2010.

  1. FattysGoneWild

    FattysGoneWild LI Guru Member

    Of course I do not believe them though. Been running this setup for 3 years now. Only difference is the modem models being upgraded over time. I have heard it is due to plant noise when you see a T3 time out error.

    Mar 24 2010 14:32:36 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;

    "This is a communication error with your router. It is attempting to communicate with the modem and is timing out your connection."

    That was Charters response from a tech. When we lose connection. It lasts for a couple minutes or so. It does not do it constantly. This is the second time this week though. Any ideas?

    Charter cable internet
    Motorola SB6120
    Router&FW in sig

    We also have their phone service. Ironically it was out as well when the internet went down. But that has its own modem.
  2. rhester72

    rhester72 Network Guru Member

    I think you basically answered your own question. This is clearly a carrier issue, and like most carriers, they find it easier to blame the customer's equipment.

    Unfortunately, short of having a 24 hour line test (with your equipment taken offline) or a tech in your home when the problem is happening, you're going to have a very difficult time getting them to resolve this.


Share This Page