1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loss of connection

Discussion in 'HyperWRT Firmware' started by nahanton, Aug 1, 2006.

  1. nahanton

    nahanton LI Guru Member

    Was experiencing a loss of internet connect. Had to have Comcast come in. Do not know what they did but since then my wireless has not functioned. Moved the cables around, shut everything off, nothing works. Tried to reinstall linksys using the cd - it asks for a password and I have no memory of ever supplying one.
    Cable only works if I go directly into cable modem and to the main computer from there.
    Any assistance on this?

    Appreciate it

  2. RonWessels

    RonWessels Network Guru Member

    The default password is "admin". If you have not changed it, it should still be set to that.
  3. nahanton

    nahanton LI Guru Member

    Still same result. After entering password - any password - no further action .....when I click to exit it tells me it is not finished but no offer to continue.
  4. RonWessels

    RonWessels Network Guru Member

    Open a command prompt. Type in "ipconfig /all" and copy and paste the result to a new posting.

Share This Page