1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost connection to WRT54G after flashing DD-WRT v.23

Discussion in 'DD-WRT Firmware' started by JahCS, Nov 19, 2005.

  1. JahCS

    JahCS Network Guru Member

    Hi,
    yesterday I wanted to flash my WRT54G v.2.2. It had the original linksys firmware v.3.03.1 on it I think.
    Before flashing I restored factory defaults and I did a hard reset. Then I switched my network adapter to 10mb half duplex and selected the dd-wrt.v23_wrt54g.bin in webinterface to flash it....after flashing it said updating successful and I waited for the led`s to stop blinking and I did a hard reset again because i wanted be sure to have a clean firmware on my router.
    So far so good...I didnt click on continue but i wanted to access the router over the usual ip 192.168.1.1 and i just got a timeout :eek: .so i decided to ping the router but still no response :sadbye: . i did a few hard resets and plugged off the power supply but it didnt help. i know that the router is alive because the "1-led" blinks every time I´m trying to connect to my router through my browser (firefox). except that this led blinks every 1 or 2 seconds. no other led`s blinking.
    What can i do to restore connection to my lovely little router? :cry:
    What did i do wrong?
    Thx!
     
  2. xiaojian

    xiaojian Network Guru Member

    trying to see what ip address you get from the router.
     
  3. JahCS

    JahCS Network Guru Member

    I don`t even get an ip from the router :(
    Some other ideas?
     
  4. sufrano63

    sufrano63 Network Guru Member

    what is the IP of the pc/laptop you're trying to ping the router from? try changing the IP to static on the same subnet as the router.

    Good Luck
     
  5. JahCS

    JahCS Network Guru Member

    The ip of my computer is 192.168.1.101. Tried 192.168.0.101, too. Now it works that my pc gets an ip from the router!It`s 169.254.203.106 (subnet mask is 255.255.0.0) but when I have this ip the "port 1-led" doesn`t blink when i try to connect and the timeout comes at once...
    Thx!
     
  6. sufrano63

    sufrano63 Network Guru Member

    that 169.x.x.x address is when your PC can not locate your DHCP server. Try the static IP and put 192.168.1.1 in your dns
     
  7. JahCS

    JahCS Network Guru Member

    Hi, already tried static ip`s and 192.168.1.1 as dns but it didn`t help.But my router although works now! :cheering:
    I used the .exe-flashporgram from linksys for that.Already tried it before but it dind`t work for me, too. So i pushed the reset button at the back of the router for a few seconds and then i clicked on "next" a few times in the flashprogram until the the program got information from the router.Then i had to push the reset button again for a few seconds and after clicking a few times on "upgrade" the flashing process started :rockon: and my router was back to life!
    My only problem is that i can`t flash other firmware now but i`ll work on that :grin:
    Thx for help!
     

Share This Page