1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost connection to WRT54G after flashing DD-WRT v.23

Discussion in 'Cisco/Linksys Wireless Routers' started by JahCS, Nov 21, 2005.

  1. JahCS

    JahCS Network Guru Member

    Hi,
    I wanted to flash my WRT54G v.2.2. It had the original linksys firmware v.3.03.1 on it I think.
    Before flashing I restored factory defaults and I did a hard reset. Then I switched my network adapter to 10mb half duplex and selected the dd-wrt.v23_wrt54g.bin in webinterface to flash it....after flashing it said updating successful and I waited for the led`s to stop blinking and I did a hard reset again because i wanted be sure to have a clean firmware on my router.
    So far so good...I didnt click on continue but i wanted to access the router over the usual ip 192.168.1.1 and i just got a timeout :eek: .so i decided to ping the router but still no response :sadbye: . i did a few hard resets and plugged off the power supply but it didnt help. i know that the router is alive because the "port 1-led" blinks every time I´m trying to connect to my router through my browser (firefox). except that this led blinks every 1 or 2 seconds. no other led`s blinking.
    What can i do to restore connection to my lovely little router? :cry:
    What did i do wrong?
    Thx!
     
  2. sahirs

    sahirs Network Guru Member

  3. penkert

    penkert Network Guru Member

  4. JahCS

    JahCS Network Guru Member

    Hi,
    i didn`t want to open my router for debricking because of warrnty.But my router already works now!:cheering:
    I used the .exe-flashporgram from linksys for that.Already tried it before but it dind`t work for me, too. So i pushed the reset button at the back of the router for a few seconds and then i clicked on "next" a few times in the flashprogram until the the program got information from the router.Then i had to push the reset button again for a few seconds and after clicking a few times on "upgrade" the flashing process started and my router was back to life!:rockon:
    My only problem is that i can`t flash other firmware now but i`ll work on that :grin:
    Thx for help!
     

Share This Page