1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

malwarebytes.org not accessible

Discussion in 'Tomato Firmware' started by way2quik, Aug 4, 2009.

  1. way2quik

    way2quik Addicted to LI Member

    Hi guys,
    This happened roughly two months ago, just out of the blue.
    I previously had Tomato 1.23.
    Configured with OpenDNS.

    Now, at one point, www.malwarebytes.org does not load anymore, even with two other computers in the household. So I did a erase nvram, upgraded to 1.25, and still no luck. I cannot ping the site, but I can traceroute.
    What did work was having my computer have direct internet access to the cable modem.

    Anyone shed some light as to why this randomly occurred?
    I can still update the application 'malwarebytes', but the site itself will not load.
  2. frode3

    frode3 Network Guru Member

    im running 1.23 and page is loading fine with me, sure u hasent modifided your host file to block advertising/or spam pages?
  3. way2quik

    way2quik Addicted to LI Member

    My host file is perfectly fine. At first, I thought it was malware, now that that's not the case, I don't know what else to think of it.
    The site worked two months ago, then one day it's not loading.
  4. way2quik

    way2quik Addicted to LI Member

    So I searched and dug up this old thread.
    The proposed solution seemed to have fixed it.

Share This Page