1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mediaserver does not work on WRTSL54GS - Any tips?

Discussion in 'Cisco/Linksys Wireless Routers' started by arjan van ijzerloo, Jun 16, 2007.

  1. arjan van ijzerloo

    arjan van ijzerloo LI Guru Member

    Hi,

    the Mediaserver on my WRTSL54GS does not work. I've used v2.06 official firmware, and have recently upgraded to Thibor17rc.
    I'm trying to stream media to my Philips Streamium SLM5500. SLM does recognize WRTSL54GS and connects to it, but the media content on the hard drive connected to WRTSL is not found. I tried to make a really small database of only 10 mp3's, this didn't help.

    Does anyone know how to solve this problem?
    Is it possible to run Twonkyvision on the WRTSL? Twonky helpdesk say they'll be able to install if they can log-in as 'root'. How do I do that?

    Thanks for your help!
     
  2. Darryl Licht

    Darryl Licht LI Guru Member

    Some things to check...

    Arjan:

    It worked fine for me...Some things to check:

    I am assuming that you know your USB storage device is working and visible on a pc! ?

    First did you go to STORAGE>DISK and create a share? I am assuming yes.

    Then go to STORAGE>ADMINISTRATION: there you need to change your workgroup name to the same workgroup name you use on your network. The default machine name is WRTSL54GS, but you can change that as well.

    For ease of use I found it nice that if I created a username/password the same as my PC's logon I could immediately see the share through MY NETWORK PLACES, if you are using Windows.

    What happened when you went to STORAGE>MEDIA SERVER page and searched??? Did it find your partition/s? Make sure to select ENABLE for UPnP Media Server.

    It all works fine for me!

    And you should be able to get to root through ADMINISTRATION>MANAGEMENT page at the bottom run command button I believe... I am pretty sure havent gotten that into that yet...

    :confused: anyone?:confused:
     
  3. Darryl Licht

    Darryl Licht LI Guru Member

    A few more things to check...

    If you have Wireless MAC filtering enabled, you should edit your MAC filter list.

    Also, I do not know what wireless encryption the Philips Streamium SLM5500, can use, if any but since you can see the Linksys share... that should not be the problem.

    Hope that helps!
     
  4. arjan van ijzerloo

    arjan van ijzerloo LI Guru Member

    More details on problem

    Hi Darryl,

    thanks for your tips.

    Based on your suggestions I checked a few things, here's what I found:
    • Mediaserver is enabled and scan of mediafolders returned 'database successfully updated'. Database should contain 10 MP3's and 10 short movies.
    • MAC filter is disabled
    • On SLM5500 there's no media visible from WRTSL54GS, but the device WRTSL54GS itself is visible. So I think either database did not update correctly, or database is not compatible with SLM5500.
    • When streaming via the windows mediaplayer mediaserver to SLM5500, all media on C: is visible, but no media from WRTSL
    • When using windows mediaplayer on the PC, everything on both c: and WRTSL is accessible
    .

    Do you stream to a streamium device as well?
     

Share This Page