1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Microsoft VPN Client and WAG54g

Discussion in 'Other Linksys Equipment' started by LinksChris, Mar 14, 2005.

  1. LinksChris

    LinksChris Network Guru Member


    I'm kind of a novice when it comes to networking, so please bare with me! I've just purchased a WAG54g ADSL gateway, version 1.2, firmware 1.01.16. Setup was simlpe and i can now connect to the internet. The problems occur when i want to connect, via VPN, to our corporate network. It finds the server, starts to verify the username and password... and then it hangs and does nothing!

    I have tried most of the settings in the router, but can not get the VPN client through the router. Reading the documentation, using the DMZ hosting option would be the best solution, but this does nothing!

    I have read on a few forums of people's trouble with VPN and that some Linksys units do not allow for the microsoft clients.

    Any help on this subject would be much appreciated.

    Thanks, in advance

  2. Taffy

    Taffy Network Guru Member

    Hi Chris

    I had exactly the same problem with my WAG54G.

    The only way I could use my VPN client (PPTP) was to temporarily turn off the WAG54's firewall, and enable the XP firewall. Once done there was no problem connecting to my VPN server.

    As soon as I'm done I turn the WAG54 firewall back on.
  3. LinksChris

    LinksChris Network Guru Member

    Hi Taffy,

    Thanks for your reply. Honestly i had no luck with the firewall at all. It did connect but then the connection dropped a few minutes later.

    After rooting through these forums, i found a later firmware that has now cured the problem. The firmware is the WAG54 v1.03.0 beta from this forums download section.

    Cheerrs, Chris
  4. Marv

    Marv Guest


    I had this problem too, I also was enabling, disabling the fw when connecting to my work vpn.
    Fixed with an upgrade to latest firmware.


Share This Page