1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mixed operation DD / T 1.23 / Viteks - break a leg?

Discussion in 'Tomato Firmware' started by mctag, Jan 10, 2009.

  1. mctag

    mctag Network Guru Member

    Hi Alll!

    I've got a strage problem.
    here is a Viteks wrt54 (gateway mode) connecting on a tomato standard and a dd v24 sp2 dual ssid. (via wds)

    Viteks's system is running great (basically) the wds is running 100% stable, according to the logs there is no disconnect.

    but the gateway ap is reseting client connections. (netstubler reports a loss of signal) the process takes 5- 8 minutes and than the clients are able connect normaly.


    any1 has any idea? i run tomato for quite a while.... and i'm a little clueless.

    i had the dd-wrt on the gateway and i was crap.

    thanks in advance lads !
     
  2. Victek

    Victek Network Guru Member

    mctag,

    Thanks for the report,
    1st. I understood you're running a Tomato mod (mine), please copy & paste in the log opened for the mod I do.
    2nd. Try to explain the escalation, cause I understood Tomato is running OK but the client connected to dd-wrt gets disconnected, please explain me as I was a 7 year old boy.

    By the way, perform a nvram in the router after you upgrade to mod version, despite other comments in the forum for me is important to talk about any problem after a clean erase of the router.
     

Share This Page