1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

(Moved) Which Twonky version for NAS200?

Discussion in 'Cisco/Linksys Network Storage Devices' started by lingenfr, Dec 21, 2010.

  1. lingenfr

    lingenfr Networkin' Nut Member

    Jac,

    My NAS200 is on the way. I am planning to use your firmware. What version of Twonky should I use? I grabbed 5.1.2 and 6.0.28 from the Twonky website. Thanks.
     
  2. jac_goudsmit

    jac_goudsmit Super Moderator Staff Member Member

    Both those versions won't work because they require libraries that are newer than the ones that are on the NAS200.

    The last version that will work is 5.0.x where x can be any number. TwonkyMedia unfortunately doesn't make that version available anymore.

    I've been trying to find some time to build a package to run the updated Twonky (kinda like what I did with JungleDisk Server Edition) but haven't been able to do so. Maybe next week during Christmas break.

    ===Jac
     
  3. lingenfr

    lingenfr Networkin' Nut Member

    OK. Thanks. I have done quite a lot of searching to see if there is a 5.0.x version available for download and have not been able to find one. Will wait to see what you come up with.
     
  4. wiggmpk

    wiggmpk Networkin' Nut Member

    First post, thanks for the site, its very useful on late nights when you brick your gizmo..

    Thats not entirely true, its not readily available on the download site that is linked in the Jac4 firmware page under the heading "Installing an updated Twonky Media Server" but if you dig around, like I have been doing..

    I came up with this page, which has unsupported legacy builds..

    http://www.twonkyforum.com/unsupported/5.0.68/

    So there you go lingenfr
     
  5. lingenfr

    lingenfr Networkin' Nut Member

    Thanks for that. I went ahead and grabbed the one for the NSLU2. I wish I could figure out how to access the twonky web interface.
     

Share This Page