1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MSN Messenger

Discussion in 'HyperWRT Firmware' started by RafaelCamacho, Oct 21, 2007.

  1. RafaelCamacho

    RafaelCamacho LI Guru Member

    Hi!!!

    I have a WRT54GSV4 and already done a upgrade to HyperWRT GSv4 Thibor15c. Everything it´s work fine! But now I can´t use WebCam over MSN Messenger... is there some configuration or reason for this? :smile:

    Thanks!
     
  2. mstombs

    mstombs Network Guru Member

    Enable upnp, or check mtu size?
     
  3. RafaelCamacho

    RafaelCamacho LI Guru Member

    upnp is enabled and mtu size is auto (1500) and transmit power in 100%

    When the router reached about 5hrs of uptime... The signal quality in the clients starts to decrease.

    before the message, I rollback to default linksys firmware and everything is fine, in my computer signal quality is Excelent and all functions in MSN Messenger is fine...

    Some ideas?? :frown:
     
  4. mstombs

    mstombs Network Guru Member

    Did you reset to defaults after loading Thibor?

    Did you try with the default transmit power?

    What exact version of Linksys firmware are you using - Linksys have updated their firmware a couple of times since the latest Thibor release for the WRT54GS.
     
  5. RafaelCamacho

    RafaelCamacho LI Guru Member

    Hi!!!

    -Yes! After loading Tibor, I reset it to defaults.

    -In the beggining... after this reset, the TX Power was in 50%! I just change this to 100% 83mW. I´ve try with a 9db antenna, and I have the same performance and result.

    -The lastest original firmware from linksys is
    1.06.1 4/25/2006 2.75 MB

    :smile: Thanks!
     
  6. mstombs

    mstombs Network Guru Member

    I would be wary about using the transmit power so high, better aerials are good, but the Tx can add noise at high power - your clients need good signal to noise so above some level no improvement.

    Your Linksys firmware is same date as Thibor Linksys source, so nothing special there.

    I used Hyperwrt Thibor for a long time with no problems, I have recently switched to Tomato so I can use jffs to experiment more, no idea if it would fix your basic problem!
     
  7. RafaelCamacho

    RafaelCamacho LI Guru Member

    Okay... I will try decrease to 83%...

    I am a newbie with 3rd part firmwares... What firmware do you suggest? Tomato?

    :smile:
     
  8. mstombs

    mstombs Network Guru Member

    Hyperwrt Thibor is a great first step into 3rd party firmware just extends the Linksys Gui and gives you access to Telnet and the Linux command line. Tomato does what I want at the moment, has some nice new features and new Gui (but lots of similarities to Hyperwrt 'under the bonnet'), dd-wrt can do more than I need - I have looked at it before and will do again (on my Fonera at least) when V24 is 'final'.
     

Share This Page