1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multicast and IGMP v3 Toastman/Asus RT-N16

Discussion in 'Tomato Firmware' started by BaconSandwich, Mar 23, 2014.

  1. BaconSandwich

    BaconSandwich Serious Server Member

    My ISP requires Multicast and IGMP v3 for IPTV. I have found a few settings but can't get it working.

    Is it possible to get this working on an Asus RT-N16 with tomato-K26USB-1.28.7503.7MIPSR2Toastman-RT-Ext? Also if so is it possible to get it working over wireless aswell becasue I have the PVR connected wirelessly with a wireless ethernet bridge? I have been testing with a wire so far though.

    These are the settings that seem related and I have enabled. I also tried enabling Udpxy and disabling Efficient Multicast Forwarding.


    [​IMG]

    [​IMG]

    [​IMG]

    I'm all at sea with these advanced things so if it is possible I would really appreciate some help setting it up.
     
  2. BaconSandwich

    BaconSandwich Serious Server Member

    You'd save me a lot of money on a new router if it's possible to get this working. If you know a way please let me know.
     
  3. maximus20895

    maximus20895 Network Newbie Member

    Is there a way to select which lan the mutlicast is enabled/disabled?

    What is not working right now? What is it doing?

    Do you have any VLANs?

    What version are you running?

    I have TDS and they use multicast for the IPTV as well. I had to create 2 VLANS. 1 for "normal internet" and one for IPTV.

    I do not have a wireless cable box though so that is different from yours.

    Mutlicast sends it out constantly so sometimes when it's over wireless it kinda kills the wireless signal.
     

Share This Page