1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multiple Linksys WRT54G Vulnerabilities also in HyperWRT ???

Discussion in 'HyperWRT Firmware' started by noble, Sep 17, 2005.

  1. noble

    noble Network Guru Member

  2. magnus33

    magnus33 Network Guru Member

    the answer is no since if you look at the hyperwrt forum you will find the very latest version for both gs and g based on the 4.20.8 code base.

    both work great.
     
  3. mooP

    mooP Network Guru Member

    new version ? i thought 2.1b1 was the most recent release and it only uses 3.03.6
     
  4. n0m4d

    n0m4d Guest

    ya

    You are right it is in 3.03.6. My guess would be that it still is vurnable. But only matters if you have remote web access on. However, it is still vurnable on the wireless side.
     
  5. magnus33

    magnus33 Network Guru Member

    avenger himself hasn't had time to update his work but others have been doing so.

    you need to go into there hyperwrt forum and check advanced help for the latest stuff.
     

Share This Page