1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

multiple SSID's on site survey?

Discussion in 'Other Linksys Equipment' started by rhamton, Dec 4, 2005.

  1. rhamton

    rhamton Network Guru Member

    I have a WRT54G router ver 2.1 with a wusb54g ver 1.1 adapter. Sometimes when I look at my site survey tab of the adapter card there will be multiple SSID's listed. And sometimes the signal strength will be stronger to those than to mine, and the card is a foot away from the router. Any ideas? Also I changed my SSID, but in the site survey tab it still says the default but under profiles it's to what I changed it to. Lastly, WEP is enabled.
     
  2. jagboy

    jagboy Network Guru Member

    maybe out the rotuer on a different channel. or use 3rd party firmware to increase the transmitting power.
     
  3. rhamton

    rhamton Network Guru Member

    Can you elaborate some please. I'm a newbie when it comes to this stuff. I do have pretty good knowledge in most other areas of computers, but not in this case. I;m running win98se
     
  4. jagboy

    jagboy Network Guru Member

    you might want to look here also:
    http://www.linksysinfo.org/modules.php?name=Forums&file=viewtopic&t=4413

    to get to the routers config pages open your browser to:
    http://192.168.1.1 or the defult ip

    if you click on the Wireless Tab you should see the channel option. the defult is 6. try to change it to some other number.

    to do some of the other stuff in the link click on the "Wireless Tab" then click on the "advanced wireless" tab then you shold see everything like the "RTS Threshold", "Beacon Interval" and the "Fragmentation Threshold"
     

Share This Page