1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My BEFSR41v3 sucks! why?

Discussion in 'Cisco/Linksys Wireless Routers' started by Xenomorph, Apr 29, 2005.

  1. Xenomorph

    Xenomorph Network Guru Member

    The web interface is really slow with my BEFSR41 v3 router.

    sometimes, IE or Firefox will display a broken image icon where the Linksys or Cisco logos are because the browser times out waiting for the image to display.

    sometimes clicking on a link to setup things like port forwarding or check my connection status just results in me waiting a long time while nothing happens.

    when i'm connected (via PPPoE), the router will drop and reconnect several times a day (maybe 2-5 times). this is annoying, because it gives me a new IP address - which messes with a lot of my BitTorrent downloads.

    i tried the official 1.05 firmware and the 1.06 beta firmware, and neither work well.

    should i try going to an older firmware?

    anyone familiar with either of those issues? (slow web interface, dropping connections).
  2. TazUk

    TazUk Network Guru Member

    How many PC's are connected to it and is it the same for all of them?

    Have you tried running the tweak test over at DSL Reports?

  3. Guyfromhe

    Guyfromhe Network Guru Member

    if the internal web interface is slow theres probably something wrong with it, have you reset to factory defaults yet?
    if that doesn't help the router could be broken...
  4. Xenomorph

    Xenomorph Network Guru Member

    well, there is usually just 1 PC hooked up to it. BitTorrent, WoW, and webbrowsing are the biggest use.

    i've ran the DSLreports tweak test. the connection is usually fine. (when its working).

    i was going to try to flash a really old firmware on the router to see if it changed how it worked.

    a lot of my routers have had various issues.

    Netgear RT314: would crap itself with lots of BitTorrent traffic.
    Linksys BEFSR41v3: reconnects PPPoE several times a day, slow web interface
    Linksys WRT54GS 2.0: World of Warcraft incompatibility.
    Netgear RP614v2: sometimes just "dies", requiring a reboot (although i have a very new firmware on it now, and havent experienced that yet).

    im hoping the RP614v2 doesnt give me any issues with the latest firmware (6.1 RC2), because it works GREAT (when it works). fast web interface, works great with WoW, works great with a ton of BT connections, etc.
  5. Guyfromhe

    Guyfromhe Network Guru Member

    I got an older version of that router for free from someone who thought it was dead and the web interface is fine, I don't think it's a problem with that router in general, I don't use PPPOE so I can't report on that, but I think there may be something wrong with the unit you have if a factory reset didn't help.
    dslreports tweaks aren't going to affect the internal web interface.
  6. Xenomorph

    Xenomorph Network Guru Member

    im gonna throw it back in its box. i might sell it on eBay or something. for the most part, it works. just not how i'd like.

    i just hooked it back in to try an older firmware (1.04.something), and i still got a slow web interface. i ended up with broken image loads again in Firefox (the Linksys logo and Cisco logos are usually the ones that dont like to show up). the web interface on my RT314/RP614v2/WRT54GS worked perfectly.
  7. djurre

    djurre Guest

    I have the same problem but 30 times a day , he is loosing connection , msn is getting down , streaming radio is stopping after 5 seconds msn reconnects en pushing the play of radio and the connection is again oke

Share This Page