1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My NSLU2 doesn't show in my workgroup

Discussion in 'Cisco/Linksys Network Storage Devices' started by egalitarian, May 23, 2007.

  1. egalitarian

    egalitarian LI Guru Member

    Hi, just bought my NSLU2 and I can access it using it's static IP but it doesn't show when I try to browse my workgroup. The network setup is really simple - just an XP SP2 PC, a WRT54GL router and the nslu2. the NSLU2's workgroup and the PC's workgroup are both set to HOME but only the PC's name show's up in explorer. What am I doing wrong?
     
  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    It sounds like an XP config issue with your network security options. Try going to "Start" \ Run and entering the UNC path of your NSLU. for example if the name of you NSLU is server then type in \\server in the "Run" dialogue box and then click "Ok". If it works then you should see the shares like Disk 1.
     
  3. egalitarian

    egalitarian LI Guru Member

    If I try it like this it says "The network path is not found". I can only access the NSLU2 by its IP. I tried scanning my network using Softperfect's network scanner and my router and my pc return a host name but my nslu2 shows only IP, the host name column is blank. Is it my router or my xp machine is not setup correctly. I'm using use netbios over TCP/IP and all the IPs are static.
     
  4. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    Does your NSLU2 have the default gateway set to the routers IP address?
    Have you tried the Windows "Search" for computers to see what it finds?
     
  5. egalitarian

    egalitarian LI Guru Member

    The gateway was set properly. The search didn't found the nslu2. Anyway it was an XP problem because now everything work as expected after I reinstalled it.
     

Share This Page