1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my WRT54G is dead...

Discussion in 'Cisco/Linksys Wireless Routers' started by toupah, Jun 27, 2006.

  1. toupah

    toupah LI Guru Member

    Hello everybody,

    first i'd like to apologize if u see some mistakes in my post (English is not my first language...^^)

    Yesterday, needed to upgrade the firmware of my WRT54G v2, so I took the last official one, and upgraded succesfully...
    Anyway, began to configure it, and bang: the power led flashes all the time... can't ping my router, seems to have lost its IP. Tried a hard reset, 30 seconds, but nothing... even lights kept flashing without moving...
    Im lost.... don't have any ping on 192.168.1.1, 172.16.1.1 (my original IP), already tried 192.168.0.1.. etc.

    What can I do?
    I was very happy with this router... 2 years... :'(
    don't say to me it's dead.. pleeeeeaaaase
    ======================
    Toupah, a lost girl in a man's world...
     
  2. RonWessels

    RonWessels Network Guru Member

    Try setting your PC to a static address of 192.168.1.10/24 and ping the router on 192.168.1.1. If that works, you need to tftp new firmware to your router.

    Note that, after a successful TFTP transfer (I believe) the router will reboot itself. However, this takes a _long_ time. Giving up and power-cycling the router before it completes may corrupt the uploaded image and force you to start again.
     
  3. toupah

    toupah LI Guru Member

    Thx Ron for answer!

    In fact have already tried to put this kind of IP on my PC :
    192.168.1.x/24
    172.16.1.X/24

    but any of them could make me ping the router...:'(
     
  4. YARDofSTUF

    YARDofSTUF LI Guru Member

Share This Page