1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"N" only ethernet bridge?

Discussion in 'Tomato Firmware' started by jed_99, Sep 14, 2010.

  1. jed_99

    jed_99 Addicted to LI Member

    I'm currently running tomato on a WRT54GL (Jon's 1.28) off my dsl modem, and a RT-N12 (v1.27.9045 MIPSR2-beta10.01 K26 Std) acting as a wireless ethernet bridge supplying my BD-Player, xBox 360 and a DNS-321. Everythign works great. I'd like to add a "N" access point to better my performance with the DNS-321 streaming. At the present, wired isn't an option.

    I setup a Wrt160n with latest tomato K26 and was going to run it off my WRT54GL as an access point. Then use my RT-N12 as a wireless ethernet bridge to connect to the WRT160n. However, I get an error that "n" only won't allow the WET.

    Is this a networking issue or a driver issue that isn't allowing this capability. Sorry for the noob-like question.
  2. teddy_bear

    teddy_bear Network Guru Member

    It's a driver restriction - in fact, "N-only" doesn't make much sense in the WET mode since wireless clients won't be connecting to the router, it will itself connect to the main AP.

    Set it to "Auto". You can set your main AP as "N-only" if you want to restrict the network to N-capable clients.
  3. jed_99

    jed_99 Addicted to LI Member

    Thanks TB - I'll give it a shot.

    BTW, a big ole Thank You for the work you do on the firmware!
  4. jed_99

    jed_99 Addicted to LI Member

    Worked great, and now that I think about it, makes perfect sense. Just got my thinking going the wrong direction. Thanks again, TB.

Share This Page