1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NAS200: Cant map to share in read only mode

Discussion in 'Cisco/Linksys Network Storage Devices' started by srainess, May 23, 2008.

  1. srainess

    srainess LI Guru Member


    I originally put this in the beta firmware thread, but did not get a response,
    so I will place it here. Created a share. I want certain people to have read/write access, and certain people with read only access. I can only map to the share if
    the user has read/write access. If I do a 'net view \\nasdevice', i only see the shares with full read/write access. Called twice to support. First time they said you could only map to a read/write share (I asked what the point of read only was, got no answer). Second time, they said to reset the NAS (30 Second push, power off, and on). They said I would just loose all the user id's, etc, but the data would still be there. Looking at other posts, it seems that the users/permissions are stored on the drives, so I guess support has been 'misinformed'.

    Has any one else tried to map to a read only share ???


  2. jac_goudsmit

    jac_goudsmit Super Moderator Staff Member Member

    Are you implying you're using a beta firmware? If so, that might be the reason that things aren't working.

  3. srainess

    srainess LI Guru Member

    Did another reset, and it look like it still kept all the settings, but now I can mount read-only drives. Works as expected...



Share This Page