Nas200 fubar?!? - can't login

Discussion in 'Cisco/Linksys Network Storage Devices' started by primeweb, Jul 18, 2009.

  1. primeweb

    primeweb Guest

    Hi there.
    I was recommended to come to check out this forum cause you might know better...

    My problem is I can't log into my NAS200. the web page never appears. here is some more detail...

    Hi, hopefully someone can help me get to the bottom of this frustrating situation...



    I have a NAS200 that stopped giving FTP access to my client two weeks ago. It was still accessable through the drive mapping utility, but not FTP. I tried to get into the web interface and that is not accessable either. I hd changed the ip and port on the unit to match their network (192.168.1.50, port 1111). Neither typing the address as 192.168.1.50:1111 or with http://192.168.1.50:1111 work for me.



    I've removed the nas from their office and set up a computer/router and nas in my office to match. Zio router 192.168.1.1, pc 192.168.1.100, nas 192.168.1.50 (according to the drive mapping utility). I have still no access to the web portal. I have removed the raided WD 500GB drives, tried 10 sec reset (get the two beeps), I've held the reset for over a minute to try and do what this forum indicates as a hard reset, no change. I've trued all these methods several times to no avail.



    Any other ideas please?



    Thanks!

    Raph
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice