NAS200 totally wipe and reset?

Discussion in 'Cisco/Linksys Network Storage Devices' started by kronflux, Sep 20, 2012.

  1. kronflux

    kronflux Networkin' Nut Member

    hey,
    so I'm not entirely sure -how- but. I somehow seem to have broken my NAS200 after flashing jac4..
    I can't log in as root - with either the default "root" as the password, as well as the one I originally changed it to.

    I've tried reflashing the factory firmware, as well as restoring default settings, and neither has worked when I flash back to jac4.

    Is there any way I can totally wipe the device and any stored data so I can start from scratch?


    and a side question: with USF200, does Volume_X imply the first available volume? it gives an example of raid 0, which says you should use volume_3, but what if I'm using two drives as separate drives? would it be volume_1?
    thanks.
     
  2. kronflux

    kronflux Networkin' Nut Member

    Toxic likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice