1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need 1.04 firmware for WRE54G or help for alternate installation

Discussion in 'Other Linksys Equipment' started by akujind, Jan 3, 2007.

  1. akujind

    akujind Network Guru Member

    I just got a WRE54G which I believe is V1 since it came with 1.06 firmware. I currently have a WRT54G with DD-WRT installed on it, and from what I understand, only a WRE54G with 1.04 firmware will work. Does anybody have the version 1.04 firmware available? I can't find it anywhere.

    Alternatively, does anybody know how to get the 1.06 WRE54G to work with DD-WRT?
     
  2. prespd

    prespd Guest

    I have a WRT54GS and a WRE54G V1 running 1.06 using WPA AES security ....never have had a problem with it
     
  3. lengo lad

    lengo lad LI Guru Member

    My brother-in-law is going nuts trying to get his WRE54G to talk to his WRT54G! He had it working with stock firmware, but then I suggested he go with 'tomato' and he agreed.:) I put v1.06 on his WRT54G and it hasn't worked since . . . He's tried going back to stock firmware, but still no dice.:eek:

    What settings, other than WPA AES, are you running? We'd love some help!
     
  4. afishe2000

    afishe2000 Network Guru Member

    The only way I could get my WRE54G to work with my WRT54G runing dd-wrt v23 sp1 was to degrade the WRE54G firmware to v1.04.17 which allows for manual entry of the MAC address of the WDS node.

    The older firmware can be found at:

    ftp://ftp.linksys.com/pub/network/

    just look for:

    WRE54G_1.04.17-hdr.zip

    I configure my nodes with different SSIDs which was not possible using the WRE54G with upgraded firmware.
     

Share This Page