1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need advices for WRT54GS v2.1 stability issues

Discussion in 'Cisco/Linksys Wireless Routers' started by triflex05, Sep 7, 2005.

  1. triflex05

    triflex05 Network Guru Member

    Dear all,

    I brought WRT54GS to connect my ADSL modem recently.
    After I config it, I tried to continuously ping the lan port 192.168.1.1 the response rate is 100%.
    I also tried to ping the internet www.yahoo.com , it also has stable response around 125ms back.

    I use eMule and Bit Torrent to download stuffs from Internet. The speed can keep in 500KB/Sec. After one, two hours passed, the Lan port 192.168.1.1 begin to intermit.

    Almost every 10 pings just get 3-4 response. At the same time, it's difficult to connect to web but the BT still can remain 30KB-50KB/Sec download rate. That means Router still works.

    I need to do power recycling to reset the router to make everything back to normal.

    After that, the Lan port can response 100% again until several hours passed. Again and again.... :sad:

    I use PPOE, Port forwarding is on for BT and Emule ports. I also turn on the uPNP and WEP for wireless. MTU is Auto or 1492.


    I use Linksys technical support to chat with their people. They asked me to upgrade to latest firmware and hard reset. I did it and got same result. :sad:

    They asked me to treat WRT54GS as access point not router. It's not acceptable for me.

    Any advice for me? :cry:
     
  2. triflex05

    triflex05 Network Guru Member

    Actually, my previous router is WRT54G faced same stituation. So I brought this WRT54GS as replacement. Unfortunately, no improvement at all. I thought it should not be hardware failure... :cry:
     

Share This Page