1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help accessing wrt54g firmware

Discussion in 'Networking Issues' started by pete4www, May 9, 2005.

  1. pete4www

    pete4www Network Guru Member

    I need some help! I just moved into a new apartment. Every room has an ethernet port, and I ran Linksys's automatic setup utlility to get the internet working since I could not do it myself. I have my computer plugged into port #1 on the computer. Everything works perfectly, including the internet and printer sharing, but I would like to enable some type of security. The BIG problem is I can not get into the router's firmware like I have always been able to do through 192.168.1.1 Internet Explorer just stalls when I try to access it. I also tried using firefox and netscape browsers to access my firmware, and it still won't work. I do have windows firewall enabled, but other than that, no other firewalls. Any suggestions anyone? I would appreciate anyone's help. Thanks.
    -Pete
     
  2. Guyfromhe

    Guyfromhe Network Guru Member

    make sure your on the same subnet as the router, are you directly connected to it?
     
  3. pete4www

    pete4www Network Guru Member

    found the problem, thanks!

    I found out what the problem is. I do not understand why it did this, but instead of using 192.168.1.1 to access the router, it has now changed to 192.168.1.100 (all I had to do was add two zero's at the end). Really weird, but hey, atleast it works now! Thanks,

    -Pete
     
  4. jagboy

    jagboy Network Guru Member

    well shoudnt you be able to hit the reset button and the router would go back to 192.168.1.1
     
  5. pete4www

    pete4www Network Guru Member

    I reset the router several times, and it did not go back.
     

Share This Page