1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help - Brand New WRT54G V8

Discussion in 'Cisco/Linksys Wireless Routers' started by lhbnet, Sep 4, 2007.

  1. lhbnet

    lhbnet LI Guru Member

    Hi all,

    I bought a WRT54G V8 a month ago and it was working perfectly (no firmware upgrades). It was.

    Last night it stopped working, and I can't figure out what is going on.

    All Ethernet and the internet lights are on. No blinking.

    The DMZ and WLAN lights are off and the power light is "weak", like 30% of the Ethernet leds.

    I tried to turn off for a while. didn't work. Also let it turned on for almost a day and nothing. The reset thing didn't work as well.

    What can I do? Thanks in advance.
  2. HennieM

    HennieM Network Guru Member

    Take it back and swap it for a GL ;-) That would be your best option.
    Alternatively: The "reset thing" - is that where you plug out the power, press and hold the reset button, and then plug the power back in while still holding the reset button for 30 sec?
  3. lhbnet

    lhbnet LI Guru Member

    Yes, you got the "reset thing".

    But, about buying a new router, well, I'm Brazilian, and paying 60 or 70 dollars a router, to us, is almost like for you paying $150 the same router... Technology is expensive around here... and we have too much taxes on it...

    Well, back to the router, i´ve been googleing a little, and found out that the problem could be solved with a new power supply. I tried 2 different PS, both 12v. Both gave me the same result: It turns on for a few seconds and then go off. Well, it's a different result from the original PS, but still not working... I can't believe that I can't go to the bathroom with my laptop because of a damn PS. :biggrin:

    So, I really appreciate some help.

    PS: Sorry for my bad English.

Share This Page