Need Help! Getting strange error after iptables upgrade

Discussion in 'General Discussion' started by rhine2, Mar 23, 2009.

  1. rhine2

    rhine2 Addicted to LI Member

    After I upgraded iptables from 1.2.7a to 1.3.7, I get the strange error with reboots as follows:

    upnp: can't load library library 'libiptc.so'
    .....
    ERROR: 1 is not a valid target)
    Abort

    the kernel version is 2.4.20


    Any help is appreciated!
     
  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    It would help if you listed what router and firmware you are running so people know where to start.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice