1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help- Slow Transfer

Discussion in 'Networking Issues' started by Rebiv4, Jul 6, 2005.

  1. Rebiv4

    Rebiv4 Guest

    Hello, im new to the forum, mostly because I rarely have problems with my home network. But unfortunately I am not at home, but in a camper in a campground in North Carolina. I have a Linksys WMP54GS Network Card, the one with speedbooster. I am not an expert at any of this router/network card connection stuff, and I cant figure out why im having this problem: There are 3 or 4 access points at this campground, the closest being about 300 feet from me in the clubhouse building. The second and third being Oceanfront and Soundfront (Im on the outerbanks so its a narrow strip of land about quarter mile wide)


    The only connection I can make right now is to Seafront, which is about 1000-1200 feet from me. This boggles me as I have 50% or greater signal strength and link quality. But when I look at both the Windows XP monitor and the Linksys Network Monitor, they show only 1Mbit connection 98% of the time. Sometimes it jumps to 5.5Mbits which leads me to believe it is a 802.11B router, not G or A. But like I said, I cannot connect to the clubhouse or the soundfront connections which would be better, and im not sure why. Is there anything I am doing wrong that would lead me to have slow speeds? On Star Wars Galaxies, I have around 600 Ping with 45% of packet loss, so I cant do much.

    It took me well over an hour to register with this site and get confirmed because of the lag, but im patient....for now. Any help would be greatly appreciated!!!
     

Share This Page