1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help w/ Webserving!

Discussion in 'Cisco/Linksys Wireless Routers' started by IronMac, Feb 23, 2006.

  1. IronMac

    IronMac Network Guru Member

    Hi everyone,

    Am confounded by a problem that I am having with hosting Apache server or Personal Websharing on my Mac OS X (10.3.9). Here's the situation:

    - Using DSL so I've gotten DynDNS service which detects the Dynamic IP address for my computer
    - the Mac has a static IP address of 192.168.1.10
    - the WRT54G has a local IP address of 192.168.1.1

    Now, when an outside friend types in the url from DynDNS they do not connect to the "Hello World" webpage that is currently being served up by Personal Web Sharing. They simply get nothing.

    I've done all of the port forwarding (from www.portforward.com and from the Linksys manual) and I've given static IPs to all of the machines on the network. I don't know what is going wrong but one clue may be that when I look beneath the "Status" tab and click on "Router", for Internet Configuration Type, I see an IP address of 192.168.2.10.

    Any suggestions would be greatly appreciated. Thanks!
     
  2. jgutz20

    jgutz20 Network Guru Member

    Be sure that you can ping this dynamic name before you go insane trying to worry about ports. If you arent able to ping it, the name is probably not setup correctly. Let us know if you can ping
     
  3. IronMac

    IronMac Network Guru Member

    Thanks jgutz20 for the suggestion. I just went to Administration -> Diagnostics -> Ping Test on the router; typed in the url (dynamic host name) and it went fine..."O% Packet Loss".
     
  4. IronMac

    IronMac Network Guru Member

    Success!

    Got it working, thanks!
     
  5. tulindoy

    tulindoy Network Guru Member

    Can you share the configurations that you made? thanks!
     

Share This Page