1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with WPC54G V1.2 on Windows 98SE

Discussion in 'Other Linksys Equipment' started by jimqode, Nov 2, 2005.

  1. jimqode

    jimqode Network Guru Member

    Hello all,

    Here is my problem:
    I have this WPC54G V1.2 card and an old but cute Fujitsu Lifebook B110 laptop. This combination worked fine on my older OS which was Knoppix Linux, now i changed it to Win98SE and i cant figure out how to get it working (and neither can the tech support guy on linksys)

    I tried both V1 drivers and V2 drivers. Both install with no errors and say WPC54G is Inactive. I tried reinstalling windows. No avail.

    Did anyone get this card working on WIN98SE? Any help would be appreciated to the point of feeling in debt.
     
  2. howardp6

    howardp6 Network Guru Member

    Check the interrupt assigned to your WPC54G card, it may conflict with an interrupt already assigned. WIN98SE has a problem with interupt sharing that does not exist with a newer OS.
     
  3. jimqode

    jimqode Network Guru Member

    ummm. it's assigned to irq 9. And nothing else seems to be using that irq. I tries setting IRQ's on the BOIS, disabling the PNP OS options. Didnt work either. Are there any other drivers I can use beside the one from linksys?
     

Share This Page