1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need JTAG help!

Discussion in 'Cisco/Linksys Wireless Routers' started by roshambo, Jan 27, 2005.

  1. roshambo

    roshambo Network Guru Member

    I managed to brick my V2 to where the power LED blinks constantly. I tried both the TFTP methods and pin short method. Neither worked for me. I am now attempting to try the JTAG recovery. I am clueless about the debricked.ini file:

    TCK = 0;
    TMS = 1;
    TDI = 2;
    TDO = -7;

    What should these settings be at? I have tried them at the default and it didn't work. Any help is MUCH appreciated! Also, I had heard something about an ARP recovery method. Any info on that?
     
  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    The arp recovery method is the TFTP method + using a static IP assignment along with an arpcahe entry. Windows command: arp -s 192.168.1.1 00-aa-00-62-c6-09.

    To see if the TFPT/Arp method works set your nic to 10 Mb half duplex and a static IP like 192.168.1.5. Start running ping 192.168.1.1 /t and then power on your router. You should see a response in the window. Unfortunatley WinXP likes to play with the NIC status if it detects link disconnect/reconnects and may be causing addtional grief. If the arp doesn't help make sure you use B]arp -d 192.168.1.1 00-aa-00-62-c6-09[/B] to remove the arp cache entry as it is never a good idea to leave them in if not needed.

    Quote from the original author about ShermanOwen's XP port
    http://www.sveasoft.com/modules/phpBB2/viewtopic.php?t=6796

    http://www.linksys.com/support/top10faqs/wrt54g/Red%20Diag%20or%20Power%20Light%20Blinking%20on%20the%20WRT54G.asp
     
  3. roshambo

    roshambo Network Guru Member

    SWEET! The INI settings you posted worked! Thanks a bunch! I was able to recover!
     

Share This Page