1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some help on a VPN through a WRV54g...

Discussion in 'Networking Issues' started by jcfowler79, Jan 29, 2005.

  1. jcfowler79

    jcfowler79 Guest

    I know when you see VPN and WRV54G you all think forget it seen this before impossible...but wait I can connect fine to the VPN using quickvpn with both a win2000 machine and a Winxp Home machine.

    Set up:

    Home
    WCG200 Cable Gateway on Comcast
    Subnet:255.255.255.0
    Local Ip's: 192.168.1.x

    Work:
    WRV54G
    Static Public IP with a subnet of 255.255.255.240

    Local ip's: 192.168.0.x
    Subnet: 255.255.255.0

    Peer-to-Peer network with the file server(winxp pro) named server ip address 192.168.0.21

    Here is my problem, I connect and can see two machines when I search, one win98 and one win2000. The others on XP home and pro can not search them by name. Now I can ping everything and get good response, printers win98 machine, win2k, and winxp. I can see the shared resources on the win 98 machine and win2k fine. Why can't I see the winxp machines? I can ping "server" fine but can not use the name server to search or map using the ip address. I have been using winxp pro as the vpn server till now but wanted to use the router instead. All share access is fine. I also use the server as a ftp server and can access the files no problem through ftp client etc. I can not figure out why I can't see any of the xp machines. Only server is static the rest are DHCP off the WRV54G. Also if it helps only one of the XP machines names shows up in the DHCP section under status the rest show up as new-host1 or something like that definetly not the name they have assigned. I do not have a wins server running and I have set up NETBIOS to run through tcp/ip to see if that would work and it does not. Please any help would be great..

    Thanks
    Jason
     
  2. curtmcgirt

    curtmcgirt Network Guru Member

    to resolve names over a wan or vpn, you need dns, wins, or static hosts file. netbios is flaky at best.
     

Share This Page