1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Some Help

Discussion in 'HyperWRT Firmware' started by wrt54g_v5sucks, Sep 20, 2007.

  1. wrt54g_v5sucks

    wrt54g_v5sucks LI Guru Member

    i got a wrt54gs v4 thibor 15c on it.... and happy so far good job on it..... i play an online game through a ps2 and people tell me i "lagg".... i set the maximum conn to 4096..... should i set the state connection timeout to something different then 600???? for better performance.... any help appreciated,,,.. thanks guys
     
  2. ifican

    ifican Network Guru Member

    I dont think that game is creating to many connections, i would venture to guess that it is something else and quite possibly outside your control. Run a traceroute from your network to the game server and see if there is any major delay anywhere.
     
  3. wrt54g_v5sucks

    wrt54g_v5sucks LI Guru Member

    i cant its played through a playstation as in mentioned...... i cant run a tracert..... any suggestions as to setting the stated connection from 600 to something else..... i got the max connections to 4096 to be safe... anything man will help
     
  4. ifican

    ifican Network Guru Member

    You can run a tracert from any other machine on your network, I dont know if the ps2 will respond to pings but you can try that as well as to figure out what is causing it. And i can tell you this much as to your last questions, i play a ps2 and a ps3 regularly online and have no problems anywhere. And in recent years only ever seen really bad lag on people that have really slow connections or who have made lag cables.
     
  5. wrt54g_v5sucks

    wrt54g_v5sucks LI Guru Member

    u prolly have a better connection then me.... i have 8meg down 1.5 up...... comcast..... which im not to happy with..... :thumbdown:
     

Share This Page