1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netgear WNDR3400 v3 - (beta) Tomato support

Discussion in 'Tomato Firmware' started by amitg0123, Jul 10, 2014.

  1. amitg0123

    amitg0123 Connected Client Member

    Hi all,

    Here is an unofficial build of tomato firmware for WNDR3400v3. Use at your own risk.

    1. tomato-WNDR3400v3-K26USB-NVRAM64K-1.28.RT-N5x-MIPSR2-132-MiniIPv6.chk
    2. tomato-WNDR3400v3-K26USB-NVRAM64K-1.28.RT-N5x-MIPSR2-132-VPN.chk
    3. all builds & patches
    1. c22523b9b416472a553f100bb2f55f4c
    2. 6c049e47a5c7d512a434a688a83997e2
    How to flash:
    1. download an image from above links
      1. MiniIPv6 = usb + media server
      2. VPN = usb + openvpn + dnscrypt + jffs
    2. restore default settings from stock GUI
    3. flash tomato image via stock GUI
    4. after flash leave router for 5-7 minutes until ping will return
    5. log into tomato and first of all erase nvram and reboot
    6. log into tomato and have fun
    Known issues:
    1. 5G radio may not come up after flashing the firmware, reset the configuration settings and reboot
    Here are some links you may found important while hacking it yourself:
    1. https://wikidevi.com/wiki/Netgear_WNDR3400v3
    2. http://wiki.openwrt.org/toh/netgear/wndr3400
    3. http://repo.or.cz/w/tomato.git
    The GPIO pins identified are as follows:

    14 - power led (green/off) - only if gpio 16 is disabled
    16 - power led (amber/off)
    17 - radio led 2.4GHz
    18 - radio led 5GHz
    20 - usb led (on/off)
    21 - usb power (on/off)
    12 - reset button
    23 - wps button
    31 - radio (on/off)

    Last edited: Nov 8, 2015
  2. amitg0123

    amitg0123 Connected Client Member

    Hi all,

    A new build has been uploaded. Check the link in first post.
    1. Fixed usb port power issue
    2. Fixed LEDs
    3. Fixed WPS button support
    4. Fixed nvram settings lost issue
    Last edited: Jul 25, 2014
  3. resixian

    resixian Network Newbie Member

    Does this work well? I've got a wndr3400v3 and the firmware is just terrible. I'd love to get tomato running on it.
  4. amitg0123

    amitg0123 Connected Client Member

    Yes. It's working fine. I have just uploaded a new build based on shibby's v123 branch.
    resixian likes this.
  5. tz113254

    tz113254 Network Newbie Member

    thanks good job!It works well with your default,Lan4 is VALN2(WAN)
  6. jeraldjunkmail

    jeraldjunkmail Network Newbie Member

    Looks good so far. Just bought this router without too much info about modding it and found your firmware. Thanks for doing this. What are your plans for your work going forward? Is this where I can report any bugs? Thanks!
  7. amitg0123

    amitg0123 Connected Client Member

    @jeraldjunkmail, I am not investing much time on it but would provide new builds if I found some interesting updates in shibby's releases. For bugs, try to report on shibby's thread with a link to this thread.
  8. Siddhesh

    Siddhesh Network Newbie Member

    Finally I can ditch the stock firmware.
    Thank you. Keep it up!
    Last edited: May 20, 2015
  9. FelixLeclerc

    FelixLeclerc New Member Member

    Hi there! Sorry if this is a dumb question, but can I upgrade to Shibby's v1.29 k26RT-N build at tomato.groov.pl on this router, or can i only use WNDR3400v3 specific builds?

    I flashed to the firmware on this page and my WNDR3400v3 works perfectly, but i would like a gui for OpenVPN server, and it looks like the newer version has that.

    Or if there's a way to install the OpenVPN server directly to 1.28, should i be trying to figure that out instead?

    Thx very much!
  10. marlowe310

    marlowe310 Network Newbie Member

    I'd also appreciate any info on getting OpenVPN up and running on the WNDR3400v3.

    Also -- what's the patch in the DB folder for? I wasn't sure if it was necessary or not.

    Thanks so much for all your hard work, it is greatly appreciated.
  11. Siddhesh

    Siddhesh Network Newbie Member

    As everyone is saying, pl. update the firmware to v1.29
    Also, could you add gui support for open vpn & transmission client?
    Thank you.

    Off topic : Has anyone done a cooling mod for this? Mine gets very hot. It doesn't drop connections yet, but it still bothers me. Any input would be appreciated.
  12. Nitesh garg

    Nitesh garg New Member Member

    Hello everyone i flashed this firmware now my router is not working it's power light 2.4 GHz and WPS is green but i cannot connect to it. What can i do please can anyone guide me ?
  13. FelixLeclerc

    FelixLeclerc New Member Member

  14. breebreebran

    breebreebran New Member Member

    I would also like to know this. I just got the router like an hour ago so I'm not sure if it already has overheat issues just because of the way the router was made. But now I have tomato all set up on it and I feel like its way too hot. Is this a router issue or firmware issue?
  15. Siddhesh

    Siddhesh Network Newbie Member

    I'm sure it's a router issue. Mine gets equally hot on stock firmware & tomato. Tried reducing the transmit power but no luck.
  16. Siddhesh

    Siddhesh Network Newbie Member

    If you can see the wireless network, there's no need to worry.
    Set a static IP address for your computer (like Then connect to the router with
  17. amitg0123

    amitg0123 Connected Client Member

    Hi all,

    I have just uploaded a new build based on latest source from @shibby20's branch. Previous builds were based on @arrmo's branch.

    There is nothing new from my side but you can check shibby's changelog for updates. However, in order to make shibby's source work for this device, I had to remove support for some 3G dongles as it was preventing to build wl_high.ko module required for 5Ghz radio.

    Last edited: Aug 26, 2015
  18. jaydubya

    jaydubya New Member Member

    flashed, looking good, are you able to incorporate vpn use into this firmware?
    Last edited: Sep 2, 2015
  19. Siddhesh

    Siddhesh Network Newbie Member

    Flashed. Can't connect to 2.4Ghz. Everything else works fine.

    Edit : It wasn't the problem of the firmware. 2.4 works now.
    Last edited: Sep 6, 2015
  20. chrisls

    chrisls New Member Member


    I decided to install this on my wndr3400v3 that I had laying around. Everything went well with the install. Great work! I don't however see the 5Ghz radio? Maybe I'm missing it somewhere in the gui but can't seem to find it. Also I've noticed that alot of people have been requesting openVPN be added? Is this just not possible with the limited storage space? I don't really have a use for this right now but normally one of the main reasons I flash dd-wrt or tomatto is for OpenVPN sor I guess +1 if it is possible.

    Again thanks for all the work you have put into this.
  21. chrisls

    chrisls New Member Member

    Just wanted to post an update I reflashed through the tomato upgrade interface with the same version and checked to clear the nvram and I now have 5Ghz.
  22. amitg0123

    amitg0123 Connected Client Member

    @chrisls yes, because of storage limitation it's not possible. I'll try to build a separate image with openvpn support this weekends by stripping some less important features.

    Let me know which features you all think are not that useful from current build.
  23. chrisls

    chrisls New Member Member

    Thanks for the reply @amitg0123 I kind of figured that was the case. I know it has 8MB storage but do you know what the actual size limit of the image can be? I see shibby has a tomato-K26USB-1.28.RT-MIPSR2-131-VPN.trx that is 7.25MB 7,602,176 bytes but it's not NVRAM64K and I don't know how much space whatever you had to do to get the wndr3400v3 to work takes up. Sorry for all the all posts but I'm trying to get a better understanding of how all of this works so maybe someday I can start building my own images with the features I would like, instead of relying on others.

    In any event these are features I feel could be dropped.
    1 telnet
    2 Tomato anon
    3 Bandwidth Monitoring
    4 IP Traffic Monitoring
    5 Web Monitoring
    6 Wireless Site Survey

    Any graphics for the interface can be dropped

    Thanks again
  24. amitg0123

    amitg0123 Connected Client Member

    Hi all,

    A new build with openvpn support has been uploaded with following features:
    1. openvpn
    2. dnscrypt
    3. jffs support
    4. media server removed
    All other features are same as MiniIPv6 build.

  25. chrisls

    chrisls New Member Member


    Thank you very much, I see that you had a dd-wrt version that you had working could you let me in on your secret to what needs to be done to get this working on the wndr3400v3. I'm wondering why this hasn't been baked into the standard tomatto or dd-wrt releases?

    Again thanks for all the work you have done for all of us.
  26. chrisls

    chrisls New Member Member

    Just wanted to give an update. I tried the VPN image and all is well from what I can see. I did have to manually power cycle the router after the update but after that everything worked well.
  27. amitg0123

    amitg0123 Connected Client Member

    I abandoned dd-wrt efforts and even deleted the source as tomato worked very well. The dd-wrt firmware was based on some unversioned out of the tree source from myopenrouter project. It was nearly impossible to migrate the changes to the official dd-wrt source.

    Current patches for tomato are for @shibby20's latest git source but it required to remove some features (recent 3G/4G dongle support). So I don't think these patches can be merged officially to @shibby20 source.

    The problem is `wl_high.ko` (required for 5G radio) module which is pre-compiled binary-only module and it's compiled with different usb api signatures. So unless a new `wl_high` module appears, it's not possible to be merged (or if @shibby20 decide to drop 3G/4G dongle support, which is unlikely).

    I don't have much free time to always keep my patches up to date but I'll try to make regular check when @shibby20 do some new releases with important changes.
  28. chrisls

    chrisls New Member Member


    Thanks for the explanation. It has been a great learning experience for me.
  29. Nitesh garg

    Nitesh garg New Member Member

    Does it have torrent download GUI now ? As i have read there should be an option in USB and NAS of bittorrent but its not there can anyon eplease help
    Last edited: Sep 16, 2015
  30. FelixLeclerc

    FelixLeclerc New Member Member


    Thank you so much for the updated compile and OpenVPN! Your efforts are much appreciated!!! (Flashed 131vpn - so far everything seems to work fine)
  31. guernsey

    guernsey New Member Member

    VPN client isn't working for me (linux admin, but new to tomato and openvpn). I see the following errors in messages:

    Oct 15 03:12:11 RT-9CD36DBC004D daemon.notice openvpn[29692]: do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
    Oct 15 03:12:11 RT-9CD36DBC004D daemon.notice openvpn[29692]: /usr/bin/ifconfig tun11 netmask mtu 1500 broadcast
    Oct 15 03:12:11 RT-9CD36DBC004D daemon.err openvpn[29692]: Linux ifconfig failed: could not execute external program

    which leads me to believe that there is some code trying to use ifconfig at the wrong location (it is actually in /sbin/)

    Great work with the port. thought I was going to have to buy a new router to play with tomato.
  32. Jawbreaker

    Jawbreaker New Member Member

    Hey guys, I'm having a bit of trouble here. I can't login to the Web UI. I'm presented with the login popup, but have no idea what to use. I googled around a bit, everything said the username would be admin or root, and the password is password. I've tried every combination, but nothing works. Same goes for telnet. So I need to know how to login or how to flash back to original firmware.
  33. PrivateerM

    PrivateerM New Member Member

    Works great so far! Excellant work. A technical question, do you have the source for this build? What modification did you make to get this working?
  34. PrivateerM

    PrivateerM New Member Member

    Ignore this. I just had to do some reading.... I see your patch there.....
  35. amitg0123

    amitg0123 Connected Client Member

    @guernsey I have just uploaded a new build that fixes path issues in openvpn. The build version is unchanged so make sure you get updated build only.
  36. amitg0123

    amitg0123 Connected Client Member

    The default username/password is "admin/admin". If that doesn't work, you have to reflash original netgear firmware.
  37. amitg0123

    amitg0123 Connected Client Member

    No. The router flash size it too small to fit it. You can try entware on a USB flash drive and install transmission. However, limited RAM may prevent it to work properly.
  38. Jawbreaker

    Jawbreaker New Member Member

    I initially tried admin\password. When that failed I went to google, found admin\admin, root\admin, etc. They all failed. I did notice that on the login popup it had said "Server says: WGR614v7". Did a 30-30-30 reset and tried again. Then I posted here, but left for work shortly after. When I came home and read your post, I tried again though I know for sure I tried admin\admin. This time though, the prompt said "Server says: TomatoUSB". Logged in fine with admin\admin.

    After poking around a for a while I decide to flash the IPv6 image. Everything went fine, web page reloaded, didn't even prompt for login. Poke around some more. Decided everything was fine, took it out to the living room to replace my old WNR1000v3, come back to the office to login. Same thing.... Server says: WGR614v7. Can't login. 30-30-30. Can't login. Disconnect it, bring it back to the office, wired it to my laptop. Server says: TomatoUSB. I can login. WTF!?

    It's working now. I don't know what I was doing wrong before. Wierd.
  39. ChefJoe

    ChefJoe Connected Client Member

    Jawbreaker, I suspect you were doing all these attempts via wifi and, when your intended router rebooted, your computer went looking around for other networks and temporarily connected to them, including a nearby Netgear WGR614 v7 (G internet only) model. In fact, you weren't trying all combinations. This is part of why many instructions for working on your router instruct to connect via ethernet cable/disable your laptop's wifi while doing your work.
  40. Jawbreaker

    Jawbreaker New Member Member

    Likely scenario, but that is not the case. The wifi was disabled on my laptop specifically for the purpose of setting up the router. I was also seeing that same WGR614 login on two wired desktops when I installed the router in the living room.

    Really I'm stumped. I was sure it was a bad flash or something. This my first time modding a router, but really nothing new for me. I do wireless support for one larger, eviler ISPs. I know how troubleshoot simple things like if I'm connected to the right network and through which adapter. I felt kind of stupid for asking.
  41. Nitesh garg

    Nitesh garg New Member Member

    Thanks for the reply man really appreciate it sorry i am a newbie but will it support any other torrent downloader even without GUI would work i guess. Also facing a issue i have my 2 Tb external drive plugged in but every 2-3 days it stopsshowing anything i have remove and restart it and plug it again to get it detected.
  42. Jawbreaker

    Jawbreaker New Member Member

    I fairly simple and cheap solution would to use a Raspberry Pi or similar device to turn the 2tb drive into a NAS server. A quick search on google turns up lot of guides on how to do that with the R-Pi. Then you could also run Transmission and just about any other services on it as well. Much more space to work with than your router.
  43. guernsey

    guernsey New Member Member

    Thanks for the updated build. Seemed to resolve that problem. I still have openVPN issues, but I suspect it is my configuration.
  44. amitg0123

    amitg0123 Connected Client Member

    Hi all,

    New builds based on latest upstream updates (v132) have been uploaded. See the first post for the links.

    Nimms and AndreDVJ like this.
  45. Nimms

    Nimms New Member Member

    You are the only one supporting this device..
    Thank you Amit.
  46. Siddhesh

    Siddhesh Network Newbie Member

    Sweet. Will flash it next weekend.
    The VPN v131 has been super stable so far.
    However the LED for 2.4 & 5Ghz are swapped. Just a pet peeve.
    Good work & thank you.
  47. Codex

    Codex New Member Member

    @amitg0123 , Thanks a lot for your works on this router.

    I already own version 3 of this router. Now I want to flash it with your Tomato firmware and use my router as a 24/7 torrent downloader to download torrents on a fat32 flash drive and share those files using samba or ftp on router.

    My query is, does the latest version of your firmwares (MiniIpv6 or VPN) already include any torrent downloader? If not how can I install a torrent downloader (transmission or deluge or any other) in your firmware after I flash it on my router? I am new in tomato environment, so any help or guide with link would be highly appreciated.

    Earlier, on post#37 you suggested to use Entware for using torrent. Can I follow this guide ( hqt.ro/how-to-install-new-generation-entware )from step 4 to install Entware and then follow this guide ( hqt.ro/transmission-on-asuswrt-routers-through-entware ) to install transmission? Please suggest. I am asking because a Asus RT-AC66U router with stock firmware was used in that guide which made me confused about its workability on Tomato firmware.

    Many many thanks in advance.
  48. amitg0123

    amitg0123 Connected Client Member

    @Codex, as I said, entware is your option but may not work because of limited RAM. The RT-AC66U is much more powerful and has more RAM. I suggest you check some alternative ways as suggested by @Jawbreaker, use raspberry pi or similar cheap arm device for this purpose.
    Codex likes this.
  49. Trevaughn Harriott

    Trevaughn Harriott New Member Member

    my router keeps restarting after it crosses a certain threshold of the amount of traffic passing thru it @ once. do i need to reflash or is this some kind of limitation?
  50. drummper

    drummper New Member Member

    Hi Everyone, great job with this port, After installing this firmware is possible to get back to the original one? I use this router to serve to my family so.. if they start complaning i want to be able to solve the problem quickly.

    thanks in advance
  51. Siddhesh

    Siddhesh Network Newbie Member

    @amitg0123 Is there a way to check cpu & 5ghz radio temperature?

    Keep up the good work.
  52. drummper

    drummper New Member Member

    @amitg0123 great job! Thank you so much. Are you plannig to update to 1.30?

  53. Codex

    Codex New Member Member

    Thanks for your reply. I'll try to hunt some Raspberry Pi Zero when it is available again.

    BTW, I traded my wndr3400 with my friend's two Asus RT-N10U, to do some experiments with tomato and DD-WRT. I flashed one Asus RT-N10U with tomato-K26USB-1.28.AT-RT-N5x-MIPSR2-116-BT.trx and flashed another Asus RT-N10U with DD-WRT Kong Mod firstly and later with tomato-K26USB-1.28.AT-RT-N5x-MIPSR2-115-BT-VPN.trx.
    After activating 128MB SWAP, both routers are running Transmission flawlessly without installing any ipkg/opkg/entware. Next week, I will install Arya2 and lighttpd using USB OPT partition on the second router after OCing it a bit.
  54. Brandon

    Brandon New Member Member

    @amitg0123 - thanks so much for your work. i'm trying to get a version of this firmware with NoCatSplash included. working with your patches, i'm only able to apply the first one without errors. 2 and 3 are creating rejections. (i'm working from tags/v132)

    could you please post a version that includes NoCatSplash? it's really the only feature i need on this router.

    also, out of curiosity - what params are you running make with?

    thanks so much!
  55. Brandon

    Brandon New Member Member

    @amitg0123 - nevermind! i pulled the latest on tomato-shibby-RT-AC (a few commits beyond v132) and applied your patches. then i adjusted the wndr64-vpn target to include NOCAT=y. now i've got a working captive portal on my WNDR3400v3. thanks so much!
  56. yourworstfears

    yourworstfears New Member Member

    Wow I just boosted my wifi speed with tomato. I used to get around 25mbps on wifi on stock firmware and now I'm getting around 58mbps. Since I have blast tier from xfinity which is 75mbps. Is their a way I could get close to 75mbps on wifi? My wired speeds are excellent I get exactly 90mbps.
  57. StevieB87

    StevieB87 New Member Member

    Hi Everybody,

    I'm having a small nuisance with the latest VPN build of this Tomato firmware on my WNDR3400v3. I'm using Cisco AnyConnect Secure Mobility Client VPN for work, and i can't stay connected over wireless. However, I CAN stay connected through VPN with no issues when wired in directly to the router. The trouble only starts over wireless when i initiate the VPN connection to the company servers. It will stay connected wirelessly and works fine over VPN for about 2-5 minutes before i lose connection. It takes out my wifi entirely and requires a reboot of the router before i can use WiFi again. This is exactly the same case for my wife's work VPN client (Cisco). I get a one-time connection loss around the same time frame on wired ethernet, but it connects back immediately and doesn't knock the WiFi radio off. I am using a wireless filter, but all devices necessary have their MAC's white listed. Some things I've tried are adjusting MTU settings on the work laptop and the router, and DMZing the laptop. Also, I have Window's Event logs that say that the Cisco VPN client is "automatically adjusting routing tables" on the local network (could this be unacceptable by the router? I have all default port forwarding and routing rules etc.). Nothing seems to help. Is anybody else having this issue? Any suggestions would be so much appreciated. I really love the speed improvements with this firmware, as this router was "incompatible" with Comcast's reign of terrible.

    Thanks again..
  58. Saurabh Wahile

    Saurabh Wahile New Member Member


    So I am tring to connect beaglebone black to this router, its an ARM device similar to Raspberry Pi.
    I need to enable usbnet functionality for ethernet over usb so that the ethernet card on the BB doesnt draw too much current from the router since I am powering it via usb of the router. Specifically i wish to compile the kernel with rndis support as outlined (links in next post):

    So can anyone direct me to the source and the steps for building the firmware?

    Any help would be much appreciated!
  59. Saurabh Wahile

    Saurabh Wahile New Member Member

  60. Saurabh Wahile

    Saurabh Wahile New Member Member

  61. duckpond

    duckpond New Member Member

    I have just flashed the firmware and it is awesome, I finally can run OpenVPN server on this router! Thanks @amitg0123

    I would like to try overclocking the cpu to see if I get better performance of OpvneVPN, but not sure about the correct parameters on the cpu, I wonder if anyone have done this on WNDR3400v3? The cpu info is:

    system type : Broadcom BCM5357 chip rev 2 pkg 8
    processor : 0
    cpu model : MIPS 74K V4.9
    BogoMIPS : 264.60
    cpu MHz : 530
    wait instruction : no
    microsecond timers : yes
    tlb_entries : 64
    extra interrupt vector : no
    hardware watchpoint : yes
    ASEs implemented : mips16 dsp
    shadow register sets : 1
    VCED exceptions : not available
    VCEI exceptions : not available

    unaligned_instructions : 12
    clkfreq = 530,176,88

    My android client on T-Mobile network gets an average of 2.0M download and upload, I am just curious if I could tweak it just a little higher;-)
  62. necktwi

    necktwi New Member Member

    Hi @amitg0123 net gets disconnected after some time. I need to replug the internet cable or reboot the router.
  63. Campigenus

    Campigenus Serious Server Member

    If you're sure the cause of the disconnect is the router, you can just schedule a reboot every so often. I remember having a flaky DD-WRT running router that had to be rebooted every night. I scheduled a reboot at 3:00 and it ran otherwise problem free until I added an SD card to the board and gave it to a neighbor. I am quite sure it's still running as an AP with some extra services.
  64. necktwi

    necktwi New Member Member

    Yes, Internet is being disconnected frequently and connects back after few minutes. I replaced the router with another and problem gone. It never disconnected with a non-tomato router(raspberry pi).
    Last edited: Mar 27, 2016
  65. necktwi

    necktwi New Member Member

    tomato-K26USB-1.28.RT-MIPSR2-135-Tor-VPN.zip2016-03-21 19:208.2 MB
    Can I try flashing this? My Tomato router home page is notifying me about this update. But I'm not sure whether this fits for WNDR3400v3. Does the "Tor" in the name means torrent? I want transmission on my router.
  66. AndreDVJ

    AndreDVJ Addicted to LI Member

    No. Tor means this: https://www.torproject.org/

    Do not flash this firmware. It lacks support for your specific board and will brick your unit.

    Either the author (OP) releases an updated firmware for your board, or you need to get the .patch files, download Shibby's sources and compile the firmware by yourself.
  67. RepulsiveStyler

    RepulsiveStyler New Member Member

    Hey Guys,

    I have successfully flash my router using this Tomato firmware file. I mostly did to setup OpenVPN Server. I have been struggling to get it up working. I followed almost everything theres on the internet but I guess I am missing something.

    This is my ovpn file:
    dev tun
    proto tcp
    remote x.x.x.x 1194
    cipher AES-128-CBC
    auth SHA1
    resolv-retry infinite
    comp-lzo adaptive
    verb 5

    -----END CERTIFICATE-----
    -----END CERTIFICATE-----
    -----END RSA PRIVATE KEY-----

    This is my log:
    2016-05-02 22:04:59 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

    2016-05-02 22:04:59 Socket Buffers: R=[131072->131072] S=[131072->131072]

    2016-05-02 22:04:59 Attempting to establish TCP connection with [AF_INET]x.x.x.x:1194 [nonblock]

    2016-05-02 22:04:59 MANAGEMENT: >STATE:1462206899,TCP_CONNECT,,,

    2016-05-02 22:05:00 TCP connection established with [AF_INET]x.x.x.x:1194

    2016-05-02 22:05:00 TCPv4_CLIENT link local: [undef]

    2016-05-02 22:05:00 TCPv4_CLIENT link remote: [AF_INET]x.x.x.x:1194

    2016-05-02 22:05:00 MANAGEMENT: >STATE:1462206900,WAIT,,,

    2016-05-02 22:05:00 MANAGEMENT: >STATE:1462206900,AUTH,,,

    2016-05-02 22:05:00 TLS: Initial packet from [AF_INET]x.x.x.x:1194, sid=90110a14 4ecd0599

    2016-05-02 22:05:01 VERIFY OK: depth=1, CN=myVPNserver

    2016-05-02 22:05:01 VERIFY OK: depth=0, CN=myVPNserver

    2016-05-02 22:05:01 Connection reset, restarting [0]

    2016-05-02 22:05:01 SIGUSR1[soft,connection-reset] received, process restarting

    2016-05-02 22:05:01 MANAGEMENT: >STATE:1462206901,RECONNECTING,connection-reset,,

    2016-05-02 22:05:01 MANAGEMENT: CMD 'hold release'

    Help me out guys!
  68. TechManPro

    TechManPro New Member Member

    So I love this firmware, but there are a few things that are troubling me in my attempt to get this configured with a permanent setup. I have the router set up as a VPN server, and I am utilizing both the 2.4 and 5ghz antennas, but after a few scheduled reboots of the router (which I set up because I was running into an issue with the router rebooting on its own during use, and read above that rebooting it every so often prevents this issue) the 5ghz connection disappears and is no longer in the router GUI. I have already attempted turning down the transmission power on the channels, but I am still having the same issue. Any help would be greatly appreciated.

Share This Page