1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Network Bridge, connecting to router problems

Discussion in 'Networking Issues' started by telemarkkid, Mar 8, 2006.

  1. telemarkkid

    telemarkkid Network Guru Member

    Hello, when I connect successfully using my network bridge connection, I then can't connect to my GL router to make setting changes. This problem was predicted as outlined in the following link.

    http://wrt-wiki.bsr-clan.de/index.php?title=Wireless_Bridge

    The option I would like to do as stated in link is change the router IP.
    So as I understand I need to determine the gateway that I connect to and make my routers ip address the same value with the exception of the fourth set of numbers. When I connect successfully the following settings I get when doing a "IPCONFIG" are

    Connection-specific DNS Suffix . : gci.net
    IP Address. . . . . . . . . . . . : 192.168.0.11
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1

    When I tried to change the routers IP to 192.168.0.10, I can't connect to the router. I thought I should be able to considering that my gateway and router's IP are similar and subnet masks are identical.

    What am I missing?

    I have a WRTGL with tofu 13c on win2k.

    Thanks for any ideas.
     
  2. telemarkkid

    telemarkkid Network Guru Member

    Sorry, it is now working. Admin you can delete this post.
     

Share This Page