1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Networking Newbie Lost

Discussion in 'Networking Issues' started by curly58, Mar 3, 2008.

  1. curly58

    curly58 Guest

    HELP! I've got a WRT54GL router on the old system running Windows XP Pro w/Cable Modem & HP All-In-One 4300 series printer. In another room I've got a WMP54GS wireless card on a newer system running Windows Vista. I purchased a wireless printer upgrade kit for XP, installed it and placed the adapter on the Vista unit, So far, So good...both systems connected & printed. One time my 2.8 ghz phone rings and I lose the print connection at Vista & cannot reconnect. I attempted to do an advanced setup of the adapter and NOW I've lost my wireless & printer connections, NO networks can be found & I don't have a clue as to how to get back where I was to start over. I'm using Tomato on the router with the help of a 'long distance' friend but they can only talk you through so much. Is there any hope for this situation or my FAT FINGERS?
  2. X3lectric

    X3lectric LI Guru Member

    I think your wireless phone caused avoc (interference) with your set up and now you experiencing a "signal war"

    You got it working so you cant be that bad, so I recommned using/trying other wifi channels, say one that would co-exist better with your wireless phone.

    It could be a while untill you find the right frequency but that all I can say.

    Except move that phone away from the source or destination of wifi signal. :)

Share This Page