1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New FIRM available : 1.02.9_04

Discussion in 'Other Linksys Equipment' started by Vic, Jan 29, 2005.

  1. Vic

    Vic Guest

  2. Wild_Weasel

    Wild_Weasel Network Guru Member

    I noticed that it's for the AU country code, will it work in the UK?

    Also don't seem to be able to find a release notice!
     
  3. komUnec8

    komUnec8 Network Guru Member

    On first inspection of the v1.02.9 code, it works (in NZ) but things I've found so far...

    1) SNMP still doesn't seem to be reporting Outgoing traffic on the ADSL port. On v 1.02.7 , I believe I have seen evidence of outgoing traffic, but only in really small amounts (<1Kbps) when the network is idling and the graph scale on PRTG shows it up.

    Also, when I tried to restrict which IP address or range of IPs could get access to SNMP, reporting just didn't work. (Unrestricted access still works like the previous version, tho.)

    Haven't tried wireless or port forwarding yet.

    2) Also, I think I am worse off again with getting Status pages etc to display. 1.02.7 was much better than earlier releases, but 1.02.9 seems to be back to the previosu problem of needing to resubmit several times before the relevant WAG management page is 'found'. Anyone noticing the same issue?

    Yes, I totally reset the router (>10 secs) before and after loading the new code, and manually re-configured my settings rather than using a saved copy of my v1.02.7 config.
     
  4. booly

    booly Network Guru Member

    I've try this version, adsl seem to be connected, but impossible to access internet either by wireless or ethernet
     
  5. icum

    icum Network Guru Member

    not working 4 me .......

    on bulldogdsl.com cant get this firmware to work....

    loaded it 4 times, gone back to 1.02.7 works for now.........

    so if you have bulldogdsl give this file a miss....
     
  6. Toxic

    Toxic Administrator Staff Member

    AU - Australia ?
     
  7. wmeerendonk

    wmeerendonk Network Guru Member

    NAT disabled by default?

    I noticed that after the firmware update NAT was disabled and I couldn't connect to the internet either. Enabling NAT (Setup --> Advanced Routing) solved this for me. btw the logs are showing a lot more messages then they used to.
     
  8. Jangle

    Jangle Network Guru Member

    Evening All,

    I am a bulldogdsl user and the update worked for me. In fact the Wireless portion is performing very well with WPA security. Will leave it running overnight and let you know the results in the morning.

    I have to agree that SNMP reporting seems to have died.

    If anyone gets SNMP reporting working please let me know.

    BUT i still have the age old problem with IPSEC Client, using Secure Client I have to disable the Firewall we adding the site then switch the firewall back on and everything works as normal. Anyone know why this happens even when you have IPSEC pass-through enabled.

    BTW, does anyone know of any SSH Server for Windows XP that are free....??

    Regards
    The Jangle Man
     
  9. Ian_m

    Ian_m Network Guru Member

  10. HaJe

    HaJe Network Guru Member

    I live in the Netherlands and the firmware version works fine by me.

    I just copied 1,5GB @ 54g and no drops yet.
    It seems this firmware version works great on 54g network.
     
  11. Toxic

    Toxic Administrator Staff Member

    11g?

    either 11b or 54g
     
  12. HaJe

    HaJe Network Guru Member

    54g (802.11g)
     
  13. Millsy

    Millsy Network Guru Member

    Firmware 1.02.09

    Tried 1.02.09 last night.. :( Unable to access internet via Ethernet or Wireless. Tried all I could think of but still no go.
    DSL = Pacific Internet

    Back to 1.02.7
     
  14. hijglander

    hijglander Network Guru Member

    I would love to try this one on a version 2 WAG54G, but if anything is not working I don't have a backup of my old firmware 1.00.19

    Can I get this version (the 1.00.19) from anywhere??? Or is there a way to backup the old firmware?


    Gr,

    Hijglander
     
  15. Jangle

    Jangle Network Guru Member

    Millsy,

    When I did my Firmware Update I found that the NAT option had been disabled. Once I saved this option everything was working. It may be worth check the Status screen for you DSL connection to make sure it says connected.

    I still fail to get Reporting working.

    The overall wireless option is improved not perfect but improved.

    I am personally using the WAG54G and the USB54G adapter, I am running windows XP and have recently upgraded to Service Pack 2 as I have been imformed it has better support for Wireless.

    I can hope with the occassional DROP but how do you set it to Auto Reconnect?

    Regards
    Jangle
     
  16. Wild_Weasel

    Wild_Weasel Network Guru Member

    I upgraded my WAG to 1.02.09, seems stable at the moment. Had internet access instantly after re-applying the config.

    Still got the SNMP issue with outgoing stats not being reported correctly.
     
  17. Ian_m

    Ian_m Network Guru Member

    Upgraded mine a couple of nights ago, remember to do a 30 second reset after installing.

    Well I have managed to get single address port forwarding working, never been able to do this before, only address range.

    Haven't lost the admin pages yet. After a while (couple of days) I was unable to access the router admin pages either locally or remotely. Reset always cured it.

    So far have manged 8 hours connected to my home PC via remote desktop and remote desktop on my laptop via wireless, without any disconnections, dropped desktops etc etc. Firewall still seems to sometimes be spotting "invalid packets" when talkng to the admin pages via the ADSL.

    No traffic rates reported in log file.

    Otherwise its getting better.
     
  18. Flextron

    Flextron Guest

    Hi,

    Well, although the admin is much fastter than in previous firms and that I can connect to my ISP, I have gone back to 1.2.7 because it can't reach any page. May be is because pppoa is different in Australia? (I'm connecting from Spain).

    (BTW: Why doesn't linksys provide a little changelog of what is fixed, what may be fixed or what is still broken? )
     
  19. Jangle

    Jangle Network Guru Member

    Ian_m,

    Please can you let me know what wireless adapter you are using the settings you made on both ends.

    My wireless works but drops to 24mbps then during the night seems to drop off completely. I am using a USB 54g adapter when I wake in the morning the adapter shows the usual power light but the LINK light is static no flash...

    Any ideas mate.

    Regards
    Stuart
     
  20. Ian_m

    Ian_m Network Guru Member

    I am using a WPC54G in a portable and WRT54GS running Satori. I had a few connection problems with both the WPC54G and WRT54GS after upgrade, but I suspect that was finger trouble in re-entering my network SSID on the WAG54G (I did a 30 second reset after install, thus wiping everything). Both WPC54G and WRT54GS were unable to see the access point, re-entering the SSID on WAG54G (maybe without a trailing space) and all then suddenly connected.

    I am using 128bit WEP, no SSID broadcast, couple of single ports forwarded, PIPEX ADSL and firewall on. Currently connected to my home PC from work via remote desktop and has been 100% reliable.

    Only oddity is the following entries on the log:-
    2005-02-02 03:50:12 The pppoe-server doesn't support the IPCP option 0x90
     
  21. komUnec8

    komUnec8 Network Guru Member

    I get the "The pppoe-server doesn't support the IPCP option 0x90" message in the logs too (NZ Telecom ADSL)

    I've gone back to 1.02.7 for now.

    Interestingly, I read on another list that the 1.02.9 code is only beta!?

    I agree, I'd like to see Change Logs issued with each firmware release too. It's standard Cisco practise, after all!
     
  22. djbill

    djbill Network Guru Member

    I live in Spain and work fine with Ya.com ISP
     
  23. damianpaul

    damianpaul Network Guru Member

    will this firmware work on a WAG54G-UK?
     
  24. Wild_Weasel

    Wild_Weasel Network Guru Member

    Using BT in the UK on a 1Mb link and it's working fine. Just ignore the one minor message in the event log. Still no valid SNMP stats on the outgoing ADSL link, but you can not have it all!
     
  25. Hardman

    Hardman Network Guru Member

    Firmware & Wireless...

    Hi, I've just received a second brand new WAG54G v1.2 from linksys... In
    the previous one as well in the second connecting through 11g is no use... the signal is to low, my advice is to use the 11b, which's signal is much stronger... I have been online with it for more than a week with super stable WLAN, & the 1.02.9_4 is quite nice :twisted:
     
  26. Somebody

    Somebody Network Guru Member

    I have just installed the WAG54G AU firmware and it seems to be working.

    I have a DELL laptop with an Intel 2200BG mini-PCI card fitted. Updated the drivers from Dell's support site to A08, but then could not get an IP assigned using DHCP. After doing a Repair of the installation an IP was assigned OK.

    Very interested in other posts on this board regarding getting the transmit power level increased - but I am not good enough at HTML to be able to sort it out myself. Has anyone found a simple way of doing it?
     
  27. HiSpeed

    HiSpeed Network Guru Member

    Just installed too 1.02.9_AU on my WAG54G_FR v1.2 and it jumps like a kangaroo ! :D

    Everything looks good exept one thing : impossible to set MAC addresses for WDS !

    Conclusion : go back to 1.02.7_FR :(
     
  28. frenchy94

    frenchy94 Network Guru Member

    does 02_09 correct wireless issue ???
    JYP
     
  29. JollyTall

    JollyTall Network Guru Member

    I have installed this on a UK WAG54G box and it seems to work as well as 1.02.7 did. Too soon to tell whether the wireless function is any more stable. But like 1.02.7 the access log function seems to be broken.

    I realise now I will never get an answer from UK or US Linksys 'support' on this, but can any one here do me a great favour and have a look at Administration / Reporting / View Logs and tell me whether you see anything under the 'Access Log' option. Previous firmware versions definately did record incoming and outgoing traffic there.
     
  30. HiSpeed

    HiSpeed Network Guru Member

    Log works fine on mine !?
    Are you tracking something special ?
     
  31. Somebody

    Somebody Network Guru Member

    Using V1.02.9. Lots of messages if I select ALL, but nothing if I select Access.
     
  32. JollyTall

    JollyTall Network Guru Member

    No nothing special - just the normal inbound & outbound traffic. Are you using 1.02.9? I get the same as Somebody - lots of entries under 'All' (mostly system & firewall stuff) but nothing under 'Access logs'.
     
  33. HiSpeed

    HiSpeed Network Guru Member

    I use 1.02.7_FR
    With Log disabled I get many lines like that :
    2005-02-11 18:49:49 1179/TCP from 216.155.193.166:5050 to 213.223.51.218:1179 3-Invalid TCP packet received, dropping packet
    or
    2005-02-11 15:53:52 6346/UDP from 213.56.225.207 to 80.125.84.231 Possible Port Scan or Flooding(TCP) Attack
     
  34. JollyTall

    JollyTall Network Guru Member

    Interesting you get them with Log disabled! I also get lines like that, but they are firewall entries, visible after selecting Firewall Log or ALL. Please try selecting Access Log and tell me what you see.
     
  35. HiSpeed

    HiSpeed Network Guru Member

    Oh OK ! In this case, I've never seen anything with all the Wag firmwares from 1.01.7 to 1.02.7 !

    With Log enabled, I get only lines like that (with ALL)
    2005-02-11 19:43:00 2DNS Nwrite 12 13 1400 53 to 217.19.192.131
     
  36. JollyTall

    JollyTall Network Guru Member

    OK, thanks HiSpeed. At least one other shares my experience.

    PS/ I like your web-site. I do some distance cycling and it looks like I need to lose a bit of weight!
     
  37. HiSpeed

    HiSpeed Network Guru Member

    Yes me too cause since Christmass, I have 2 kgs to lose...
    Oh sorry 4.4 lb ! :D
     
  38. Ian_m

    Ian_m Network Guru Member

    Well I've reverted back to 1.02.7, I was getting continual problems connecting a WPC54G card on a portable after coming out of hibernation. No matter how much portable rebooting, unplugging/pligging of cards just refuses to connect. Not a problem (usually) with 1.02.7, but just fails to connect with 1.02.9. Usually required a power cycle on the WAG54G and then will connect.

    Its a shame as 1.02.9 is first firmware where single port forwarding works.
     
  39. HiSpeed

    HiSpeed Network Guru Member

    I agree a shame for Linksys...

    They are not capable to develop good firmwares !

    Further more, their customer support has no structure to register and report bugs !

    :roll:
     

Share This Page