1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New v4 WRT54GS from Stock but "no WEP" possible. p

Discussion in 'Cisco/Linksys Wireless Routers' started by Dirty04, Dec 25, 2005.

  1. Dirty04

    Dirty04 Network Guru Member


    Just out of the box, bought a v4 WRT54GS (EU version). Installed and ready to use but no WEP 128 bits encryption security possible.

    Connecting wirelessly is ok, without Encryption.

    But without any Mac filter and so on but putting on WEP, the device cannot connect, although the client has the right (wep)key.

    Authentication is set "auto". Client is set to WEP, then "open".
    Same key.

    SSID enabled before connecting.

    Now the situation is SSID disabled, Mac filter installed but no Encryption. It is just not possible to secure the wireless network.

    What's going on ?!
  2. sreevas

    sreevas Network Guru Member

    hi check the firmware of ur device u can see the firmware version on the right handside top corner of the rotuer web interface the new firmware version is 1.05.2 and i see that they had fixed the issue with securities in this version try to upgrade ur fimware to the latest version and try it out.
    sreevas. :thumb:
  3. Dirty04

    Dirty04 Network Guru Member

    The EU version doesn't have the 1.05.2.

    I don't dare to do a flash from that version. In which EU-version is it solved ? Thanx..
  4. Anonymous

    Anonymous Guest

    you shouldnt be using wep anyway someone's gonna hack into your network and steal your megabytes or something

Share This Page