1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Victek releases

Discussion in 'Tomato Firmware' started by mpegmaster, Jul 2, 2009.

  1. buggage

    buggage LI Guru Member

    Ok...found where it breaks, and it's under the LAN/DHCP area. Even if I just click into the area to enable DHCP (without actually making any changes) that kills the save button for me. If I don't touch anything in the DHCP area, I can enter and save any/every other value on the Network page fine. Once the DHCP area becomes editable, that breaks the save button.
     
  2. Victek

    Victek Network Guru Member

    When you press DHCP active then the LAN IP changes and you need to renew your ipconfig or place DHCP in your network card, next time think five minutes before posting what's happened. ;)
     
  3. Victek

    Victek Network Guru Member

    I will disable cell 'rulecounter' (focus edit) in next release cause the rule number is automatically added or removed when the rule is created/deleted and can't be edit. Meanwhile press any other cell in the row except the rule number. ;)

    It affects to all Tomato versions running now.
     
    KyleS likes this.
  4. buggage

    buggage LI Guru Member

    That's not the problem though. I'm not actually even enabling DHCP. I'm only clicking the mouse into the area to TRY to enable it, like I said - even if I don't make any changes or don't even enable DHCP, the problem still happens when I click into the area. It never gets to the point that I can enable it, because when I click that area, I can't save.
     
  5. Victek

    Victek Network Guru Member

    Sorry buggage, I can't reproduce what you explain, let see others comment.
     
  6. buggage

    buggage LI Guru Member

    Sorry Vic, problem was user error :-( The save button wasn't working because I never clicked OK to lock in the values in the DHCP area - basically looks like the field was open waiting for input when I was trying to save the page info. Anyway, sorry about that - it's working.
     
  7. Victek

    Victek Network Guru Member

    Happy for you while I read it, let's follow then... thank you for posting the trouble.

    Kyles, problem solved, Rule Number cell is away, no sense to show something that can't be edited by the user BUT it's used in qos-detailed.asp, so I'll try to find another display. 9011 release will correct this problem (I'm testing now). The bug was created in Sat, 11 Dec 2010 23:01:51 +0000 (18:01 -0500) ... nobody clicked in this cell up to now except you!! ;)

    Thanks
     
    KyleS likes this.
  8. Parity Error

    Parity Error Networkin' Nut Member

    Hi Victek,

    I've flashed your 9010 build to my E4200, although I have some strange behavior (maybe normal?). When I setup the channels, etc. everything is fine and the rate looks good (300 Mbps), although as soon as I connect a device the rate drops way down (below 6.5 Mbps), and I have no idea why? It might be a case of me not knowing exactly what the best settings are for my wireless, since I've had the same router for 10+ years — any tips, recommendations are appreciated.

    [​IMG]

    [Above — Before any wireless device connects]

    [Below — After connecting one wireless N device]

    [​IMG]
     
  9. Washu-Chan

    Washu-Chan Networkin' Nut Member

    I own a couple of WRT54G (V2-4) and WRT54GS (V1-3) routers, and I once had the latest version (1.28.9006, kernel 2.6) installed on all of them. A few days ago, I went back to version 1.28.8525 (the VPN build), because I read that the K2.6 builds might struggle on the WRT54G/WRT54GL. I've been wondering if I should go back to 1.28.9006 on the WRT54GS, due to them having 32MB and 8MB of RAM and flash RAM, respectively?
     
  10. buggage

    buggage LI Guru Member

    I have to say, for whatever reason, the wireless N (5ghz) on my laptop is blazing fast since putting this on (loading pages, etc). Have been running Toastman builds for some time, and speeds were good, but seemed like with the E4200 and a 450mbps wireless card it should have been a bit faster than it was. Now the odd thing is the reported rates and signal strengths look the same, and my settings are the same, but everything is so much quicker/instant. Not sure where the difference is, but so far, I like it :)
     
  11. myersw

    myersw Network Guru Member

    Victek, been running 9010 for over a day now on my E4200 without any issues. Like all of your builds this one works great for me. For me, your builds of Tomato work better then others.
    Thanks for your efforts. Makes a great router better.
    Is there a way to donate to you? The donate selection on the router itself seems to go to Zarate, who is deserving, but so are you.
    --bill
     
  12. Victek

    Victek Network Guru Member

    In my site you have Donate button, Thank you.
     
  13. Victek

    Victek Network Guru Member

    The main problem using K2.6 is related to wireless revision wl_core as you can read in victek.is-a-geek.com pages. I will use K2.6 for these routers, then you will have chances to get new features, K2.4 is stopped.
     
  14. Victek

    Victek Network Guru Member

    I see you fixed channel 10... go to channel 5 and test again, you're on edge of wireless band. Thanks! ;)
     
  15. Victek

    Victek Network Guru Member

    As I said each release have some differences, this is why Toastman, shibby20 or Teaman release new version. I don't know what's different in Tomato RAF from their release, simply I work for the best stability and performance.
     
  16. myersw

    myersw Network Guru Member

    Baggage, I agree with what you say. Have run others, including Toastman, and my response times on the Internet always seem faster and smoother when running Victek. Not sure why I try others as I always come back.
     
  17. myersw

    myersw Network Guru Member

    Thanks and done. You deserve every bit folks send you. Have a beer or what ever your favorite drink is on me. --bill
     
  18. Parity Error

    Parity Error Networkin' Nut Member

    Hi Victek,

    Still strange behavior... I think my antennas have a problem too, since going more than 5-10 feet away degrades the signal by almost half. I'm thinking I should return this thing, for it's not working properly.

    [signal from 5 feet away on wireless 1 & 2]

    [1]
    [​IMG]

    [2]
    [​IMG]

    [Using channel 5 mixed on wireless 1, N only on wireless 2]

    [​IMG]
     
  19. eahm

    eahm LI Guru Member

    Guys, I think you pay too much attention to little things. For me, for example, the Rate changes whenever I use any faster or slower device, that measurement is like a real time rate speed number etc.

    I don't know if I explained well enough, what I am saying is, stop looking at bullshit and do real speed test, go on a laptop and do a speed test don't look just at the numbers.
     
  20. Parity Error

    Parity Error Networkin' Nut Member

    Speed = BAD.

    And when doing a speedtest it's jumping all over the place... not a smooth up and down.
     
  21. Victek

    Victek Network Guru Member

    Parity error... two SSID in the same band & channel? ... looks to me as a point of conflict beating RF frequencies ... and remember to adjust electrical background noise for interference level.
     
  22. Washu-Chan

    Washu-Chan Networkin' Nut Member

    So, I'm prolly guessing, use the latest build (1.28.9006) for the WRT54G/WRT54GL?

    I might be going back to said version on the WRT54GS.
     
  23. Victek

    Victek Network Guru Member

    The answer is Yes for all, and if you observe strange behaviour then go back to older releases that will 'relax' CPU.
     
  24. eahm

    eahm LI Guru Member

    You are talking about LAN/WLAN speed test right?


    -
    Sent from my iPhone using Tapatalk.
     
  25. Parity Error

    Parity Error Networkin' Nut Member

    So I should adjust the SSID on both to be the same? And how do I adjust electrical background noise? Thanks!

    Err, I think so, but I'm not exactly sure what you mean. Is there something you can recommend for me to test whether or not it's working correctly, that shows the antennae strength, etc. and some other type of speedtest... it's all over the place.
     
  26. eahm

    eahm LI Guru Member

  27. Victek

    Victek Network Guru Member

    Tomato Left Menu / Status / Device List, at the bottom you'll see the legend .. Noise Floor (iface) and 'Measure' Button, press and look screen information.. after some seconds you'll see the new Offset Gain applied to the pre-amplifier stage in the RF device.
    Do not adjust the same channel for both ... leave 5 channel space interleaved at least.
     
  28. Bryan Haber

    Bryan Haber Networkin' Nut Member

    I bought a cisco/linksys e3200 and it seems to work fine and stable like a champ, I've been reading on the E4200 and there is some perks in it i like, mostly the media aspect because of all the smart technology i have running in the house now and in the future.. The problem I am reading everywhere is that all three native firmware releases have issues that irritate a person who is expecting a sense of stability.. Will running the victek 9010 release give that sense of stability and will the router be over-heating to the point that i'm going to have to be unplugging it everytime i'm trying to stream anything over the usb/dlna media service? Also will wireless connections randomly drop? I am not having any wireless connections drop presently and this seems to be a common issue with the E4200 running native firmware. The features I see on the Tomato RAF simulator / http://victek.is-a-geek.com/virtual/tomatok26/ pretty much sell me but i'm concerned that by switching to E4200 i'm going to be worse off than using the e3200.
     
  29. Victek

    Victek Network Guru Member

    No concern.... E3200 is not supported by Tomato .. yet. If your E3200 is stable with stock firmware why do you want to switch to another firmware or model?.... ;). The heat dissipation can't be solved by firmware, it's mostly related to hardware design.
     
  30. Bryan Haber

    Bryan Haber Networkin' Nut Member

    reason i just switched is because of tomato support(aftermarket firmware with perks), the media service and dlna compliancy(with tomato).. Some heat can be solved with firmware if it underclocks chips but mostly the features i saw in the tomato raf simulator.. this is pretty badass stuff imho.
     
  31. Bryan Haber

    Bryan Haber Networkin' Nut Member

    well at least i thought i did ;/ i was hoaxed into a v2, the box said 300+450 and not 450+450 and stated E4200 but upon opening it the bottom of the unit reads e4200v2 ;x there is not identifying marks on the outside of the box to ensure there is a v1 inside is there?
     
  32. hacim

    hacim Networkin' Nut Member

    I have a WRT54G v3.1, and am wanting to use Victek's build (ipv6 and openvpn!!), is this possible? Or would I be better off getting a newer router? If so, what do people like?
     
  33. Python46

    Python46 Networkin' Nut Member

    I think that there may be an IPv6 logo on the back of the box to show that it is v2.
     
  34. whoisnader

    whoisnader Networkin' Nut Member

    Hi Victek;

    I have installed v1.28.9010 MIPSR2-RAF-NCC-VLAN K26 USB VPN-NOCAT on an E4200 and when I attempt to set up Virtual Wireless on both eth1(wl0) and eth2(wl1), I get issues in the interface that will not allow me to access eth2(wl1), wl1.1, wl1.2 and wl1.3 tabs. Further more, when I go to the basic network settings, the wireless eth2 information is not displayed. Are you able to confirm this issue?
     
  35. hacim

    hacim Networkin' Nut Member

    I did some reading, and I think the only version I can use is Tomato_RAF_1.28.121006a -- i installed it, and its working, but it doesn't have openvpn or ipv6 :( How do I get these?
     
  36. Victek

    Victek Network Guru Member

    Did you follow the right procedure to do so?... http://code.google.com/p/tomato-sdhc-vlan/wiki/MultiSSIDHOWTOForE3000
     
  37. Victek

    Victek Network Guru Member

    I never tested Tomato in WRT54G hardware version lower than 4.0 ...it works? I think not.
     
  38. hacim

    hacim Networkin' Nut Member

    I've been using tomato (original) for years on this v3.1, it works great! But I really wanted openvpn and ipv6, so I installed yours, and I dont find it there, what do I miss?
     
  39. Victek

    Victek Network Guru Member

  40. hacim

    hacim Networkin' Nut Member

    When I say "original" I mean: http://www.polarcloud.com/tomato - this one I used for years
    Last night I installed your Tomato_RAF_1.28.121006a, it works, but I was looking for both vpn and ipv6.

    Do I need some better hardware to have both VPN and IPv6? If so, what do I need? thanks!
     
  41. Victek

    Victek Network Guru Member

    Go for E4200 (v1) or E3000 (cheaper), RT-N16, RT-N66, WNR3500L ... (depend on your acquisition power). It's time to retire your WRT54G, (I still kept in my room, great unit..). ;)
     
  42. kk22

    kk22 Networkin' Nut Member

    Sorry if this is a newbie question as I am new to the Victek builds. Unlike Shibby's version which has the K26RT and K26RT-N builds, there is only one version for your builds right Victek? Just want to make sure I get the right version and that it'll support 5Ghz for my E4200V1. Thanks!

    From your site, I assume the latest build to get for the E4200V1 would be:
    tomato-E4200USB-NVRAM60K-1.28.9010MIPSR2-RAF-NCC-VLAN-VPN-NOCAT.bin
     
  43. krum09

    krum09 Networkin' Nut Member

    I was running shibby you are correct, Victek on build
    tomato-E4200USB-NVRAM60K-1.28.9010MIPSR2-RAF-NCC-VLAN-VPN-NOCAT.bin
    is like shibby RT-N builds, 5Ghz is working nice.
     
  44. kk22

    kk22 Networkin' Nut Member

  45. whoisnader

    whoisnader Networkin' Nut Member

  46. Victek

    Victek Network Guru Member

    Thank you, definitely I have to made Tomato RAF User Manual, the setup is becoming more complex now ... ;)
     
  47. sppmaster

    sppmaster Networkin' Nut Member

    Hi Victek. What version do you recommend for Linksys WRT54-G v.2.2. I have two of them in WDS configuration /AP+WDS/. Both are currently running Tomato Firmware RAF1.28.9007 MIPSR1_RAF K26 Std-NOCAT /it was hosted as a beta on your site last year/. Now I do not see it anymore. I experience a lot of WDS disconnections and cut offs. Now there is only Tomato Firmware RAF1.28.9006 MIPSR1_RAF K26 Std-NOCAT.
     
  48. Victek

    Victek Network Guru Member

    I'm not building MIPSR1 releases at the moment cause I need more Flash to include new functions. MIPSR1 releases are stable, so, If it works don't touch ;). About WDS disconnects, try to find clean RF space, it seems you have interferences around, no secrets.
    Thanks!
     
  49. sppmaster

    sppmaster Networkin' Nut Member

    I have this setup in a completely deserted area. There is a clear path /150 meters/ between the two routers. Can you suggest something else that I possibly overlook.
    Thanks.
     
  50. kthaddock

    kthaddock Network Guru Member

    Hi Victek

    I have seen in your "whats new" file about 60K Nvram in RT-N16 and wndr3500l,
    Does it works for RT-N66U also? then it would be a nice router.
    kthaddock
     
  51. Victek

    Victek Network Guru Member

    How long has been running 9007 release and when the problem started? From the very first moment? ... Identify what has been changed, a new device, microwave oven, fluorescent lamps...
    ;)
     
  52. Victek

    Victek Network Guru Member

    Yes, it should, it's common release for all flashed devices.
     
  53. kthaddock

    kthaddock Network Guru Member

    Thanks
    Then RT-N66 is a new candidate !

    kthaddock
     
  54. eahm

    eahm LI Guru Member

    Thanks for the 9011.
     
  55. Victek

    Victek Network Guru Member

    You all welcome, it's solid rock, trusted .. I think will come definitive release.
     
  56. kthaddock

    kthaddock Network Guru Member

    Is it possible you can tell Toastman about 60K Nvram mod? It's a nice feture :p
     
  57. Victek

    Victek Network Guru Member

    Already communicated.. three days ago, also to others
     
  58. kthaddock

    kthaddock Network Guru Member

    Thank you ! :D
    I really appreciate your effort !!! With that mod RT-N66 is a candidate, it's not with only nvram 32k.

    kthaddock
     
  59. asturnauta

    asturnauta Networkin' Nut Member

    Hi.

    I have E4200 with 9007 version and it is very stable for me.
    The version 9011 is stable too?
    There will be a "stable release"? 9012?

    I would like to know if i can install 9011 version or if is better wait a bit for other stable version.

    If i update to 9011 version, can i restore configuration from 9007 or is better a new one?

    Thanks a lot.
     
  60. zapoqx

    zapoqx Networkin' Nut Member

    So I am testing out the 9011 build. Working fine so far. However, I did come across something weird this morning when I decided to try the multiSSID. When following the steps at http://code.google.com/p/tomato-sdhc-vlan/wiki/MultiSSIDHOWTOForE3000 I'm fine up until Step 5 at the part of save. I go to the overview and click save. Nothing happens. Click it again. Nothing happens still. By nothing happens, I mean the page doesn't change, there is no confirmation yellow box next to the save, or anything indicating that something is happening. Even the router doesn't seem to try and restart. I am unable to figure out why either. Everywhere else that has a save works fine. Of course, navigating away from the page makes it lose all information just entered.
    It is possible I'm overlooking something so if someone has a suggestion for me to try, feel free. Also, if you have any questions to see if it can be reproduced, I'll tell ya.
     
  61. kthaddock

    kthaddock Network Guru Member

    Try to save on Virtual Wireless Interfaces => Overwiev page.
     
  62. Victek

    Victek Network Guru Member

    # zapoqx, it's explained in the new Text appearing before you save ... ;) you don't have save button there, look :)

    # asturnauta, release 9012 is in the oven now but it only extends flashed models for Tomato to Cisco E3200 and corrects one small problem in gateway for VLAN, nothing important. If you like to wait is up to you, 9011 likes very stable till now. 9012 will remain for at least 5 days in the torture chamber ;), I've releasing too many Beta version.
     
  63. zapoqx

    zapoqx Networkin' Nut Member

    I know, that is what I did. It doesn't do anything on the overview. I did it both by clicking the overview next to cancel AND clicking the overview on the tabs to click save. Save is shown, just nothing happens. Cancel refreshes the page back to what it was prior to the additions, just the save itself won't do anything.

    Oh ya, and I tried seeing if it was an issue with my browser. Tried it both with Chrome and Firefox. Both did the same thing to me.

    EDIT: So I just wanted to provide a link of the quick video I made to show you what I'm talking about. Note the point where I hover the mouse over the save. That is the point that I click. The highlight was to show that I was trying to click and test to see if click is working or not.
     
  64. Victek

    Victek Network Guru Member

    Ok, I see what you did wrong, when you create the first VSSID and you go to setup the security ... instead of typing on the TOP tab (Overview) you Have to click at the BUTTON (Overview) at the BOTTOM of the GUI, then you return automatically to the previous screen and then press SAVE button at the BOTTOM of this page .
    You can create a second VSSID later... using the same procedure....
     
  65. zapoqx

    zapoqx Networkin' Nut Member

    Ok. Did it that way as you said, still no dice.
    EDIT: Wow, I feel like a semi idiot for not mentioning this earlier. I should point out using the 9011 on E3000 (Despite the link, I still feel its necessary to point out)
     
  66. Victek

    Victek Network Guru Member

    You have some problem with your PC then... I'm doing one video sketch to show it.. BTW, erase nvram and start from scratch again..

    EDIT: Link ....
     
  67. DAVIZINHO

    DAVIZINHO Networkin' Nut Member

    Hello,
    i have the same problem that zapoqx.
    I`m trying the 9011 in a E4200. I make all the steeps like you (victek) and i can`t save :-(
    i try after make a nvram and nothing :-(

    thanks a lot
    -David-
     
  68. Victek

    Victek Network Guru Member

    Hi Davizinho, Did you follow my video ?..
     
  69. DAVIZINHO

    DAVIZINHO Networkin' Nut Member

    yes vic, exactly your video.
    But when I push save buton, nothings hapen :-(
    my video is exactly like zapoqx
    (vic you have a mail ;-) )
     
  70. Victek

    Victek Network Guru Member

    Hi David, yes, tested in your router... some FTTH VLAN configuration hurts it, try creating it before you create VLAN for FTTH, or select another Port (3) to create br1.
    In my E4200 works as expected.. but I did not create vlans for FTTH.. just a standard configuration.

    Thanks
     
  71. kk22

    kk22 Networkin' Nut Member

    Trying 9011 on a E4200V1. USB, DLNA, Samba all work great. 5Ghz works great, but 2.4Ghz connections are problematic. Speeds often drop down to <5Mbps even when I'm just a few meters away from the router.

    Tried with a Intel wireless card and a Realtek one. Both have the same results. 2.4Ghz connections work fine on the stock Cisco firmware. Is there any non-default setting one needs to change to optimize the 2.4Ghz connection on a E4200V1?

    I tried changing from the default transmit power from 0 to 42 to 100 to 120 to 150 to 200 mw. Didn't see any change in transfer speeds. Tried the different settings for "Interference Mitigation" and same results as well.

    Any ideas?
     
  72. Victek

    Victek Network Guru Member

    Normally it takes the slower device rate.. then, try to unplug all devices using Wlan and test only with the most performance device.
     
  73. kk22

    kk22 Networkin' Nut Member

    Yeah, I tried testing with just my laptop with the Intel 6205 wireless card connecting but the results are the same. Just tried clearing the nvram to start over. Still the same.

    Any other suggestions? Maybe I'll try reloading the firmware tomorrow.
     
  74. Victek

    Victek Network Guru Member

  75. anpak

    anpak Networkin' Nut Member

    Hi Victek...wich is the last version of your firmware for Linksys e3000?? where i can download it?? thanks in advance!!
     
  76. Victek

    Victek Network Guru Member

    link is in my signature ... select language and then go to Beta releases (if you want it) or download any of released version.
     
  77. anpak

    anpak Networkin' Nut Member

    Thanks....BitTorrent Client is included???:p
     
  78. Victek

    Victek Network Guru Member

    Can you read the features for each version, right?... in some version it's included, others no, look for the explanation.
     
  79. anpak

    anpak Networkin' Nut Member

    Ok....i've installed this version :tomato-E3000USB-NVRAM60K-1.28.9011MIPSR2-RAF-NCC-VLAN-VPN-NOCAT ...but there isn't BTClient...can you add this features??
     
  80. Victek

    Victek Network Guru Member

    No, better use shibby version, he added BT. This version have some features not present in shibby version, is up to you to decide, one router or one torrent downloader ;)
     
  81. anpak

    anpak Networkin' Nut Member

    With Shibby version i've a lot of problems with DLNA & PS3!!!:(
     
  82. DAVIZINHO

    DAVIZINHO Networkin' Nut Member

    ZAPOQX, can you say me wich "Wireless Network Mode" did you use in the video??
    "n only" or "auto"??

    thanks a lot
    -David-
     
  83. lissny

    lissny Networkin' Nut Member

    DD-WRT Firmware FOr e2500 ... Can we Have TOmato VERSION For LINKSYS e2500..
    [​IMG]

    dd-wrt.v24-18625_NEWD-2_K2.6_mini-e2500.bin
    Description:
    [​IMG]
    Download

    Filename: dd-wrt.v24-18625_NEWD-2_K2.6_mini-e2500.bin
    Filesize: 3.29 MB

    dd-wrt.v24-18625_NEWD-2_K2.6_mini-nv60k.bin
    Description:
    [​IMG]
    Download

    Filename: dd-wrt.v24-18625_NEWD-2_K2.6_mini-nv60k.bin
    Filesize: 3.29 MB




    dd-wrt.v24-18625_NEWD-2_K2.6_openvpn-nv60k.bin



    Description:

    [​IMG]
    Download

    Filename: dd-wrt.v24-18625_NEWD-2_K2.6_openvpn-nv60k.bin
    Filesize: 4.11 MB

     
  84. Victek

    Victek Network Guru Member

    I think you are wasting your time, since dd-wrt don't have support yet for 5GHz band do not expect that 'we, the poor guys in this world with no credit from Broadcom' can build a Tomato version ;), as I said before I'm building the E3200 release but I'm stacked and hunting the Broadcom BCM43236 driver, fractal from dd-wrt got it (it seems) but until March 3rd there is no 5GHz for E3200 neither E2500, so, be patient and I kindly request you to refrain spamming with this message, be gentle .... there is a beautiful life out of this forum ..

    Thank you :)
     
  85. zapoqx

    zapoqx Networkin' Nut Member

    Sorry, was busy and trying to find a day to hopefully sit down and figure it out.
    The 2.4 GHZ is using auto. Mainly because of the 1 laptop that is wireless N capable for some reason cannot connect when its N only (and if I change to 40 upper, it can't even be found, but that is besides the point).
    The 5GHZ is N only.
     
  86. Victek

    Victek Network Guru Member

    Ok, bug found, set to auto in both bands, then you can create the VSSID, it's one issue in the TODO list.

    Thanks! ;)
     
  87. DAVIZINHO

    DAVIZINHO Networkin' Nut Member

    I have other issue but i can find the exact scenario of bug.
    the case is than i create a virtual wifi and i can´t conect to it.
    If I create a virtual wifi called "guest" and not change any parameter of standards wifi, it work
    but when i create my own wifi`s (name like "wifi casa_24") with wpa2-psk/aes and the i create a virtual wify called "guest casa_24" it din´t work :-o

    other day i try to make a battery of test to determinate witch cases works and wich not
     
  88. zapoqx

    zapoqx Networkin' Nut Member

    Ah ok, that did it. Thanks and glad I helped contribute towards figuring out the issue :) Keep up the good work victek!
     
  89. JAC70

    JAC70 Networkin' Nut Member

    Thanks for all your hard work, Vicente. I was wondering if you've given any thought to the bufferbloat issue?
     
  90. kk22

    kk22 Networkin' Nut Member

    Thanks Victek! Many of the 2.4Ghz channels are crowded in my neighborhood. I'll have to play around with it some more another day as the boss (wife) is getting mad for me interrupting internet for all the testing. I'll be sure to come back to this. Keep up the great work! :)
     
  91. t4evassa

    t4evassa Network Guru Registered

    I've just updated from 9006 to 9011, mostly for the IP Traffic monitoring. It doesn't seem to be working when using (possibly only DHCP-assigned?) IPs in a range other than 192.168.1.x, which is an issue some other users seem to be having here: http://tomatousb.org/forum/t-404312

    There's also a patch that supposedly fixes it on the second page of that thread. I was going to apply it to Victek's source and recompile, but the source links seem to be down.
     
  92. teaman

    teaman LI Guru Member

    Hi there!

    Let's just keep in mind IP Traffic is about monitoring network traffic being forwarded through the router: this includes things like connections from/to LAN/WAN (NAT), any network traffic being routed through the router, etc... but excludes things like traffic between machines sitting on the same network or the same bridge - that is, network traffic that passes by the router, not through the router (i.e. WDS, Wireless bridges, traffic between machines on the same LAN segment, etc...)

    About that patch... that code has been already included in branch Teaman-IPTraffic a couple of months ago (so it should be already in there...)

    Cheers!
     
  93. Elfew

    Elfew Addicted to LI Member

    What is the biggest different between your and toastman version? Can you explain that for newbies? Wiki provides some information but its confusing... thank you!
     
  94. t4evassa

    t4evassa Network Guru Registered

    Right, it's for monitoring wireless clients on a specific router. Under IP Traffic it displays the 192.168.1.x IPs from when I first flashed the router, before I changed the IP block (with those IPs the monitoring was working). I've cleared the IP Traffic configuration and created a new file, but it still only displays the 192.168.1.x IPs (which no longer exist, and so won't be generating traffic).

    My assumption was that Victek's IP Traffic patch had been forked earlier than that fix, as what I'm experiencing seems the same as in that other thread, though I suppose it could be a separate issue.
     
  95. luckman212

    luckman212 LI Guru Member

    Guys I've been "out of the game" for a long time on Tomato releases. I used Victek on Asus RT-N16 years ago and it was excellent. I see now that there are some new betas .9011 for MIPSR2, and there is now support for E3000, E4200 etc. What is the best off-the-shelf router that can run Victek's tomato these days? When I say "best" I really don't care much about wireless performance as I usually switch off the wifi anyway and use dedicated APs for that. I just want good stability, long uptime, gigabit ethernet ports and powerful CPU/RAM. Any recommendations? How is Asus RT-N66?
    thanks all
     
  96. kthaddock

    kthaddock Network Guru Member

    Hi and welcome back !

    Asus RT-N66 have only 32k of nvram, but there is a compile with 60k from Victek but I'm not sure if it's working !?
    Netgear WNDR4500 is probably what you want. 600Mhz cpu 60k nvarm but have built in antennas not on pcb.
    I think these two are the candidate at the moment.

    kthaddock
     
  97. luckman212

    luckman212 LI Guru Member

    Thanks Haddock
    WNDR4500 looks nice but which build could I try? Generic? I don't see anything on the main page nor in the beta repository for the 4500. In the meantime I bought a Linksys E3000 refurb for 59 bucks I think it's ok maybe not the most powerful but, until new devices are supported, not a bad deal.
     
  98. Victek

    Victek Network Guru Member

    Why not upgrade for your RT-N16 with the new releases? Read notes in the beta version and welcome back!
     
  99. Bloodfaya

    Bloodfaya Networkin' Nut Member

    Hi!
    Flashed my E3000 with tomato-E3000USB-NVRAM60K-1.28.9011MIPSR2-RAF-NCC-VLAN-VPN-NOCAT yesterday. Set up a wireless (2.4) network to be "Access Point + WDS", then added my iPhone and my AirPort Express to this network. So far so good, everything played fine when streaming music from the phone to the AirPort :)
    However, I thought I should also make the Airport extend the network (hence the "+ WDS" choice), but when I changed the preferences on the AirPort to "extend an existing network" instead of just "connect to an existing network" it said it couldn't extend it, make sure all passwods are correct etc...
    They were both on the same channel, same passwords set and so on.

    Maybe I'm missunderstanding the WDS functionallity? Is there anything specific I need to think about?

    Any ideas?

    //Bloodfaya
     
  100. Bloodfaya

    Bloodfaya Networkin' Nut Member

    ...think I found the answer myself:
    " If you want to use WDS, you can't use WPA or WPA2 encryption. This is because with WPA and WPA2 the MAC addresses of nodes are encrypted. WEP is your only option for any encryption, so go 128-bit."
    ...I set WPA2 encryption on the network, and the WDS need does not top the fact I don't want WEP encryption so I'll just forget about it ;)
     

Share This Page